Donate Bitcoin

Donate Paypal


PeakOil is You

PeakOil is You

Mark Forums Read

Having trouble? Is the forum having trouble?

Moderator: admin

Mark Forums Read

Unread postby ralfy » Fri 10 Feb 2012, 11:06:21

My last visit always reads "Oct 3, 2011," and I think the "Mark Forums Read" option isn't working. Thanks for the help.
http://sites.google.com/site/peakoilreports/
User avatar
ralfy
Light Sweet Crude
Light Sweet Crude
 
Posts: 4944
Joined: Sat 28 Mar 2009, 10:36:38
Location: The Wasteland

Re: Mark Forums Read

Unread postby ralfy » Fri 10 Feb 2012, 11:08:26

OK, the problem disappeared only after I re-logged in.
http://sites.google.com/site/peakoilreports/
User avatar
ralfy
Light Sweet Crude
Light Sweet Crude
 
Posts: 4944
Joined: Sat 28 Mar 2009, 10:36:38
Location: The Wasteland

Re: Mark Forums Read

Unread postby ralfy » Fri 17 Feb 2012, 22:10:26

Doesn't work. I think I need to log off for it to do so.
http://sites.google.com/site/peakoilreports/
User avatar
ralfy
Light Sweet Crude
Light Sweet Crude
 
Posts: 4944
Joined: Sat 28 Mar 2009, 10:36:38
Location: The Wasteland

Re: Mark Forums Read

Unread postby ralfy » Tue 13 Mar 2012, 08:09:45

I found out what's wrong: the "last visit" date found on the upper-right hand side of the forum index will update only if I log off and log in once more. Is there a way to fix this problem?
http://sites.google.com/site/peakoilreports/
User avatar
ralfy
Light Sweet Crude
Light Sweet Crude
 
Posts: 4944
Joined: Sat 28 Mar 2009, 10:36:38
Location: The Wasteland


Return to Technical Support

Who is online

Users browsing this forum: No registered users and 14 guests

cron