Page 1 of 1

memeber new post link broken (for me, at leats)

Unread postPosted: Wed 24 Aug 2016, 11:19:50
by MD
Fatal error: SQL ERROR [ mysql4 ]

User j5f1d5a9_peakoil already has more than 'max_user_connections' active connections [1203]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists. in /home3/j5f1d5a9/public_html/forums/includes/db/dbal.php on line 707

Re: memeber new post link broken (for me, at leats)

Unread postPosted: Wed 24 Aug 2016, 19:42:23
by Ibon
Same here.

Re: memeber new post link broken (for me, at leats)

Unread postPosted: Thu 25 Aug 2016, 23:19:32
by SeaGypsy
Same here, just goes around in circles, log in again, log in again etc, about 3 days now. I'm in Australia in Android phone.

Re: memeber new post link broken (for me, at leats)

Unread postPosted: Fri 26 Aug 2016, 04:27:32
by SeaGypsy
Is this getting fixed or what? The site is almost unusable like this.

Re: memeber new post link broken (for me, at leats)

Unread postPosted: Fri 26 Aug 2016, 07:07:51
by admin
it should be better now, except during very busy times.
It may not be fixed permanently for a while.

Re: memeber new post link broken (for me, at leats)

Unread postPosted: Fri 26 Aug 2016, 07:37:30
by SeaGypsy
Not for me admin. I open the site, I'm logged in, shows my post count etc, I click member forums, it goes to login, I click login, goes back to all forums, I click member view, rinse repeat. Maybe I'm getting old, but I don't want another way to use the site, newposts is what I have used for 7 years. I'm waiting until it's fixed.

Re: memeber new post link broken (for me, at leats)

Unread postPosted: Fri 26 Aug 2016, 08:08:55
by admin
Ok this is another problem.. The short links don't all work anymore:

newposts.html

instead try:

search.php?search_id=newposts&start=$2&sr=topics

I will be updating these links

Re: memeber new post link broken (for me, at leats)

Unread postPosted: Fri 26 Aug 2016, 10:22:34
by Plantagenet
New posts link finally worked for me just now

THANKS!

Re: memeber new post link broken (for me, at leats)

Unread postPosted: Fri 26 Aug 2016, 12:19:37
by davep
Yup, works for me now too. Thanks Dan!

Re: memeber new post link broken (for me, at leats)

Unread postPosted: Fri 26 Aug 2016, 12:21:52
by davep
Spoke too soon. Some forums don't work (e.g. Mod ones).

Re: memeber new post link broken (for me, at leats)

Unread postPosted: Fri 26 Aug 2016, 14:47:54
by SeaGypsy
It's working again for me in Oz, newposts at least. Cheers Admin :)

Re: memeber new post link broken (for me, at leats)

Unread postPosted: Sat 27 Aug 2016, 08:10:01
by Subjectivist
Still can't stay logged in long enough to accomplish anything.

Re: memeber new post link broken (for me, at leats)

Unread postPosted: Sat 27 Aug 2016, 20:24:19
by jedrider
Thank you. Doom, once again. I love it. The chill-out was good, however.