Page 1 of 1

Malicious software update request when editing.

Unread postPosted: Sat 01 Nov 2014, 10:35:52
by MonteQuest
Anyone else besides me getting a malicious software update request from Java when they click the edit button?

Re: Malicious software update request when editing.

Unread postPosted: Sat 01 Nov 2014, 10:42:28
by MonteQuest
My Norton software caught it and notified me that it was malicious. I asked because I wasn't sure if it was from the site or from somewhere else.

Re: Malicious software update request when editing.

Unread postPosted: Sat 01 Nov 2014, 10:52:58
by MD
no to your question.

java is in trouble, generally.

uninstall it completely, then only install it again if an application demands it.

Re: Malicious software update request when editing.

Unread postPosted: Sat 01 Nov 2014, 10:54:43
by MD
for reference I keep it running all the time, because I need it. It's been very troublesome lately though, and again my best advice is to dump it completely and only reinstall if you really need it, then be prepared to manage it constantly

just sayin'

Re: Malicious software update request when editing.

Unread postPosted: Sat 01 Nov 2014, 11:44:19
by MonteQuest
MD, This was a fake update request using Java's name to validate it.

Re: Malicious software update request when editing.

Unread postPosted: Sat 01 Nov 2014, 12:32:02
by MD
good glad you caught it.

still be wary of java.

Re: Malicious software update request when editing.

Unread postPosted: Sun 02 Nov 2014, 10:45:43
by MonteQuest
Happened again with this fake Java update. This time, hitting the submit button caused a double post.

No one else is seeing this happen??

Re: Malicious software update request when editing.

Unread postPosted: Sun 02 Nov 2014, 14:54:45
by MD
Have heard of some double post issues by various people, but not lately and not connected with Java.

Re: Malicious software update request when editing.

Unread postPosted: Sun 02 Nov 2014, 16:12:38
by Shaved Monkey
I dont get it but have a Java blocker installed.
I only allow java when I want to

Re: Malicious software update request when editing.

Unread postPosted: Sun 02 Nov 2014, 16:21:29
by MonteQuest
Shaved Monkey wrote:I dont get it but have a Java blocker installed.
I only allow java when I want to


This isn't Java software. This is malware disguised as Java. Sometimes when I hit the edit button or submit button, up pops this spiel on how my Java is out of date. When I close that dialog box and hit submit or edit again, I get a double post. WTF? My Norton notifies me of an attempt to download malicious software.

Re: Malicious software update request when editing.

Unread postPosted: Sun 02 Nov 2014, 17:52:15
by Shaved Monkey
I run a secondary malware remover occasionally
Spybot or Malwarebytes

Re: Malicious software update request when editing.

Unread postPosted: Sun 02 Nov 2014, 18:01:32
by MonteQuest
Shaved Monkey wrote:I run a secondary malware remover occasionally
Spybot or Malwarebytes


My Norton blocks it. But it only happens when I am on peakoil.com. and posting. Is it coming from a hack within the website, I ask myself?

Re: Malicious software update request when editing.

Unread postPosted: Mon 03 Nov 2014, 02:14:50
by MD
MonteQuest wrote:
Shaved Monkey wrote:I run a secondary malware remover occasionally
Spybot or Malwarebytes


My Norton blocks it. But it only happens when I am on peakoil.com. and posting. Is it coming from a hack within the website, I ask myself?


not likely but will have a look around anyway.

Re: Malicious software update request when editing.

Unread postPosted: Mon 03 Nov 2014, 03:23:03
by kublikhan
I was having a different issue on another website with one of my browsers. Didn't know the cause. After reading this thread I uninstalled Java and the problem went away. I would try that first. Second, disable any addons/extensions and see if it still happens. Third, try a different browser and see if it still happens.

Re: Malicious software update request when editing.

Unread postPosted: Mon 03 Nov 2014, 03:24:08
by MD
kublikhan wrote:I was having a different issue on another website with one of my browsers. Didn't know the cause. After reading this thread I uninstalled Java and the problem went away. I would try that first. Second, disable any addons/extensions and see if it still happens. Third, try a different browser and see if it still happens.


good troubleshooting process