Donate Bitcoin

Donate Paypal


PeakOil is You

PeakOil is You

THE " Search / Advance Search Problem " Thread (merged)

Having trouble? Is the forum having trouble?

Moderator: admin

THE " Search / Advance Search Problem " Thread (merged)

Unread postby The_Libertarian » Mon 13 Feb 2006, 23:20:11

My attempts to use the search function draw no results when I make the search options purposefully vague so as to look at my old posts. Is this a failsafe in the search feature? I'm only doing this because of a similar search problem - when I click on the search for posts by option in my profile, I get a nil result. Just FYI. Any ideas?
Last edited by Ferretlover on Mon 25 May 2009, 22:57:19, edited 2 times in total.
Reason: Merge thread.
"If pigs could vote, the man with the slop bucket would be elected swineherd every time, no matter how much slaughtering he did on the side."
- Orson Scott Card
User avatar
The_Libertarian
Peat
Peat
 
Posts: 107
Joined: Tue 26 Jul 2005, 03:00:00

Re: problem searching

Unread postby aldente » Tue 14 Feb 2006, 02:10:49

Yes, there must be either a technical problem or some sort of a ban on hand. Since this is a public forum I went to Google and checked on your profile. On the option when it comes to 'view all posts by..' there were none indeed.

Report to Monte is my advice, he is the person who has all admin access rights and ability to fix that (no guarantee for lost data, just my advice).
User avatar
aldente
permanently banned
 
Posts: 1559
Joined: Fri 20 Aug 2004, 03:00:00

Re: problem searching

Unread postby MonteQuest » Fri 17 Feb 2006, 23:37:29

Must be a glitch in the data base under your name. We have had this happen to others.

I'll send it upstairs.

MQ
A Saudi saying, "My father rode a camel. I drive a car. My son flies a jet-plane. His son will ride a camel."
User avatar
MonteQuest
Expert
Expert
 
Posts: 16588
Joined: Mon 06 Sep 2004, 03:00:00
Location: Westboro, MO

Re: problem searching

Unread postby MyOtherID » Mon 20 Mar 2006, 03:02:54

Happens to me too, when I click on "View your Posts" I get:

Code: Select all
Could not delete old search id sessions

DEBUG MODE

SQL Error : 1153 Got a packet bigger than 'max_allowed_packet'

DELETE FROM nuke_bbsearch_results WHERE session_id NOT IN ('000088184250bcc8da58283882ae10db' ....[long list of session ids snipped])

Line : 658
File : /home/httpd/vhosts/peakoil.com/httpdocs/modules/Forums/search.php


You'll get help on this here:
http://www.phpbb.com/phpBB/viewtopic.php?t=220888
http://www.phpbb.com/phpBB/viewtopic.php?t=347397
http://www.phpbb.com/phpBB/viewtopic.php?t=359489
User avatar
MyOtherID
Lignite
Lignite
 
Posts: 343
Joined: Thu 02 Mar 2006, 04:00:00
Location: Vegas, America's cloaca

When Will Search Work??

Unread postby Narz » Mon 02 Apr 2007, 14:30:57

"Sorry, this Module isn't active!" :cry:
“Seek simplicity but distrust it”
User avatar
Narz
Intermediate Crude
Intermediate Crude
 
Posts: 2359
Joined: Sat 25 Nov 2006, 04:00:00
Location: the belly of the beast (New Jersey)

Re: When Will Search Work??

Unread postby Jack » Mon 02 Apr 2007, 21:46:01

I just tried it...it worked for me.
Jack
Light Sweet Crude
Light Sweet Crude
 
Posts: 4929
Joined: Wed 11 Aug 2004, 03:00:00

Re: When Will Search Work??

Unread postby Narz » Fri 06 Apr 2007, 21:56:49

Hmm, still not working on my end.
“Seek simplicity but distrust it”
User avatar
Narz
Intermediate Crude
Intermediate Crude
 
Posts: 2359
Joined: Sat 25 Nov 2006, 04:00:00
Location: the belly of the beast (New Jersey)

Re: When Will Search Work??

Unread postby Aimrehtopyh » Mon 09 Apr 2007, 14:56:24

It used to give me trouble too. I would either get a bazillion results or none at all.

Seems to be working today though.

I'm not sure if it's related, but when I click "Find all posts..." in Tylers profile it returns no results.
"He who makes no mistakes isn't trying hard enough" Genghis Khan
"Everyone here is bribed not to kill each other." foodnotlawns
Coinflation.com
User avatar
Aimrehtopyh
Lignite
Lignite
 
Posts: 375
Joined: Sat 18 Feb 2006, 04:00:00
Location: Minnesota, U.S.A.

Search Function Malfunction

Unread postby Narz » Wed 26 Dec 2007, 03:07:09

Sometimes when I go to search (Posts Since Last Visit for example) and go to look at page 2 I get this :

No topics or posts met your search criteria


This happens in other searches also. As an example I went to the main forum window & clicked on the most recent poster on Board Kiosk (steam_cannon) and clicked "View all posts by this member" and get the same response.

Also, check this thread which I posted in the "Suggestion Box" (about the "Jump to" function).

Thanks,
Narz
“Seek simplicity but distrust it”
User avatar
Narz
Intermediate Crude
Intermediate Crude
 
Posts: 2359
Joined: Sat 25 Nov 2006, 04:00:00
Location: the belly of the beast (New Jersey)

Re: Search Function Malfunction

Unread postby Lanthanide » Wed 26 Dec 2007, 08:46:45

I get this when clicking on regular forum threads sometimes. For example if there are 13 pages of replies, and I click on page 13, I sometimes get this error. Sometimes clicking back and re-clicking the link, or doing a forced refresh on the page will fix it, other times it won't.

Only ever seems to happen with the last page, but I have had it happen on short threads (2 pages) and on long threads.
User avatar
Lanthanide
Peat
Peat
 
Posts: 158
Joined: Sat 24 Nov 2007, 04:00:00
Location: Christchurch, New Zealand

Re: Search Function Malfunction

Unread postby steam_cannon » Wed 26 Dec 2007, 16:51:15

Narz wrote:Sometimes when I go to search (Posts Since Last Visit for example) and go to look at page 2 I get this :

No topics or posts met your search criteria


This happens in other searches also. As an example I went to the main forum window & clicked on the most recent poster on Board Kiosk (steam_cannon) and clicked "View all posts by this member" and get the same response.

Also, check this thread which I posted in the "Suggestion Box" (about the "Jump to" function).

Thanks,
Narz
Yeah, another thing that doesn't work... :roll:

A lot of things on the site are kind of unreliable, but this should work (if the server is in a good mood). :)
http://www.peakoil.com/gate.html?name=F ... ile=search

Image
Image
User avatar
steam_cannon
Expert
Expert
 
Posts: 2859
Joined: Thu 28 Dec 2006, 04:00:00
Location: MA

Re: Search Function Malfunction

Unread postby TheDude » Wed 26 Dec 2007, 19:41:30

I often use a bread and butter Google search of the site. This example includes the word "forum" so I don't get hits from news items etc.

Come to think of it I should include "Topic:" in that, to make it even more specific. I keep that 'un on my toolbar.
Cogito, ergo non satis bibivi
And let me tell you something: I dig your work.
User avatar
TheDude
Expert
Expert
 
Posts: 4896
Joined: Thu 06 Apr 2006, 03:00:00
Location: 3 miles NW of Champoeg, Republic of Cascadia

Where is advanced search????

Unread postby Micki » Sun 08 Feb 2009, 22:45:45

The search functi0n seems to have gone missing with the upgrade.
Now there is just a plain google key word search and that one is not very useful. (Does it even search the forum posts? I seem to just get a lot of articles.)
Micki
 

Re: Where is advanced search????

Unread postby jasonraymondson » Sun 08 Feb 2009, 22:53:52

Good catch. I didn't even notice.
jasonraymondson
permanently banned
 
Posts: 2727
Joined: Wed 04 Jul 2007, 03:00:00
Location: Peace Out

Re: Where is advanced search????

Unread postby jasonraymondson » Sun 08 Feb 2009, 22:55:19

jasonraymondson
permanently banned
 
Posts: 2727
Joined: Wed 04 Jul 2007, 03:00:00
Location: Peace Out

Re: Where is advanced search????

Unread postby Micki » Sun 08 Feb 2009, 23:21:24

Thanks. I use the seach quite frequently, so I really missed it.
Guess I need to bookmark it until it appears on the page again.
Micki
 

Re: Where is advanced search????

Unread postby jasonraymondson » Mon 09 Feb 2009, 01:54:14

actually the search feature is only finding results relevant to today. So the site needs to be reindexed
jasonraymondson
permanently banned
 
Posts: 2727
Joined: Wed 04 Jul 2007, 03:00:00
Location: Peace Out

Re: Where is advanced search????

Unread postby admin » Mon 09 Feb 2009, 02:03:15

I know. The new search index is building... It will just take a little while...
User avatar
admin
l33t
l33t
 
Posts: 259
Joined: Sun 29 Feb 2004, 04:00:00
Location: Cambridge, MA

Re: THE " Search / Advance Search Problem " Thread (merged)

Unread postby Katuhaukka » Thu 08 Apr 2010, 08:30:24

how can i make the search module active?
how can i change my email address for my account?
how do i delete account?
User avatar
Katuhaukka
Wood
Wood
 
Posts: 41
Joined: Sun 17 Dec 2006, 04:00:00
Location: earth?

Next

Return to Technical Support

Who is online

Users browsing this forum: No registered users and 18 guests