Donate Bitcoin

Donate Paypal


PeakOil is You

PeakOil is You

Menu Absent Problem

Post a reply


This question is a means of preventing automated form submissions by spambots.
Smilies
:-D :) :( :o 8O :shock: :? 8) :lol: :x :-x :P :razz: :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen: :badgrin:
View more smilies
BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON
Topic review
   

Expand view Topic review: Menu Absent Problem

Re: Menu Absent Problem

Post by jedrider » Wed 14 May 2014, 14:35:14

Subjectivist wrote:Hey I use Safari to browse peakoil.com and the last week or so about 20% of he time when I open a thread the left side bar menu stays blank. Not a huge deal but instead of opening up the active topics from the side button I have to take a couple extra steps to get there.

Is this just a safari problem?


No, it is a global problem of 'resource depletion': The App is evincing the intelligence to invoke 'conservation' strategies. We would do well to take note :-D

Re: Menu Absent Problem

Post by Subjectivist » Wed 14 May 2014, 13:43:48

Pops wrote:Yeah but on a positive note the response time is great!

LOL, no actual answer for you except that I see the same thing and have PMed admin.

Just an aside, PO is kind of a mash-up, the front page news is actually a wordpress blog and the forums exist as essentially a separate site wrapped in the blog - I think anyway. Which is the reason it's hard to integrate the news items on the front page with a corresponding thread in the forums and I suppose why even though the blog is on the fritz the forums still show up.


Thank you Pops, and you are right response time is as close to instant a I have ever seen it on here.

Re: Menu Absent Problem

Post by Pops » Wed 14 May 2014, 13:16:14

Yeah but on a positive note the response time is great!

LOL, no actual answer for you except that I see the same thing and have PMed admin.

Just an aside, PO is kind of a mash-up, the front page news is actually a wordpress blog and the forums exist as essentially a separate site wrapped in the blog - I think anyway. Which is the reason it's hard to integrate the news items on the front page with a corresponding thread in the forums and I suppose why even though the blog is on the fritz the forums still show up.

Re: Menu Absent Problem

Post by Subjectivist » Wed 14 May 2014, 12:58:31

Pops wrote:I'm on mac too but I use Chrome and sometimes everything doesn't come up.

Try adjusting the window size, doesn't matter if I make it a little bigger or smaller it seems to help.

Probably just my imagination, kid of a placebo effect, LOL


The sidebar menu has disappeared again and this time nothing I have tried will make it come back.

Re: Menu Absent Problem

Post by Pops » Thu 27 Mar 2014, 06:22:07

I'm on mac too but I use Chrome and sometimes everything doesn't come up.

Try adjusting the window size, doesn't matter if I make it a little bigger or smaller it seems to help.

Probably just my imagination, kid of a placebo effect, LOL

Menu Absent Problem

Post by Subjectivist » Thu 27 Mar 2014, 06:16:53

Hey I use Safari to browse peakoil.com and the last week or so about 20% of he time when I open a thread the left side bar menu stays blank. Not a huge deal but instead of opening up the active topics from the side button I have to take a couple extra steps to get there.

Is this just a safari problem?

Top