Donate Bitcoin

Donate Paypal


PeakOil is You

PeakOil is You

memeber new post link broken (for me, at leats)

Post a reply


This question is a means of preventing automated form submissions by spambots.
Smilies
:-D :) :( :o 8O :shock: :? 8) :lol: :x :-x :P :razz: :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen: :badgrin:
View more smilies
BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON
Topic review
   

Expand view Topic review: memeber new post link broken (for me, at leats)

Re: memeber new post link broken (for me, at leats)

Post by jedrider » Sat 27 Aug 2016, 20:24:19

Thank you. Doom, once again. I love it. The chill-out was good, however.

Re: memeber new post link broken (for me, at leats)

Post by Subjectivist » Sat 27 Aug 2016, 08:10:01

Still can't stay logged in long enough to accomplish anything.

Re: memeber new post link broken (for me, at leats)

Post by SeaGypsy » Fri 26 Aug 2016, 14:47:54

It's working again for me in Oz, newposts at least. Cheers Admin :)

Re: memeber new post link broken (for me, at leats)

Post by davep » Fri 26 Aug 2016, 12:21:52

Spoke too soon. Some forums don't work (e.g. Mod ones).

Re: memeber new post link broken (for me, at leats)

Post by davep » Fri 26 Aug 2016, 12:19:37

Yup, works for me now too. Thanks Dan!

Re: memeber new post link broken (for me, at leats)

Post by Plantagenet » Fri 26 Aug 2016, 10:22:34

New posts link finally worked for me just now

THANKS!

Re: memeber new post link broken (for me, at leats)

Post by admin » Fri 26 Aug 2016, 08:08:55

Ok this is another problem.. The short links don't all work anymore:

newposts.html

instead try:

search.php?search_id=newposts&start=$2&sr=topics

I will be updating these links

Re: memeber new post link broken (for me, at leats)

Post by SeaGypsy » Fri 26 Aug 2016, 07:37:30

Not for me admin. I open the site, I'm logged in, shows my post count etc, I click member forums, it goes to login, I click login, goes back to all forums, I click member view, rinse repeat. Maybe I'm getting old, but I don't want another way to use the site, newposts is what I have used for 7 years. I'm waiting until it's fixed.

Re: memeber new post link broken (for me, at leats)

Post by admin » Fri 26 Aug 2016, 07:07:51

it should be better now, except during very busy times.
It may not be fixed permanently for a while.

Re: memeber new post link broken (for me, at leats)

Post by SeaGypsy » Fri 26 Aug 2016, 04:27:32

Is this getting fixed or what? The site is almost unusable like this.

Re: memeber new post link broken (for me, at leats)

Post by SeaGypsy » Thu 25 Aug 2016, 23:19:32

Same here, just goes around in circles, log in again, log in again etc, about 3 days now. I'm in Australia in Android phone.

Re: memeber new post link broken (for me, at leats)

Post by Ibon » Wed 24 Aug 2016, 19:42:23

Same here.

memeber new post link broken (for me, at leats)

Post by MD » Wed 24 Aug 2016, 11:19:50

Fatal error: SQL ERROR [ mysql4 ]

User j5f1d5a9_peakoil already has more than 'max_user_connections' active connections [1203]

An sql error occurred while fetching this page. Please contact an administrator if this problem persists. in /home3/j5f1d5a9/public_html/forums/includes/db/dbal.php on line 707

Top