Donate Bitcoin

Donate Paypal


PeakOil is You

PeakOil is You

No Pictures, Images, and Some Icons?

Post a reply


This question is a means of preventing automated form submissions by spambots.
Smilies
:-D :) :( :o 8O :shock: :? 8) :lol: :x :-x :P :razz: :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :idea: :arrow: :| :mrgreen: :badgrin:
View more smilies
BBCode is ON
[img] is ON
[flash] is OFF
[url] is ON
Smilies are ON
Topic review
   

Expand view Topic review: No Pictures, Images, and Some Icons?

Re: No Pictures, Images, and Some Icons?

Post by ritter » Tue 14 Aug 2012, 15:51:03

PeakOiler wrote:Some of the missing icons are the ones beside the poster's name of the latest post on the thread index page. I have to click on the "last page of the thread" icon and then scroll down to see the latest post.


I've been having this problem as well. Not insurmountable, just annoying. No difference between IE and Firefox.

Re: No Pictures, Images, and Some Icons?

Post by PeakOiler » Mon 02 Jul 2012, 18:27:34

Thanks, Admin. Something you did today fixed the "How Not To Be Seen" problem. (Old Monty Python joke, btw.)

Re: No Pictures, Images, and Some Icons?

Post by PeakOiler » Mon 02 Jul 2012, 12:23:31

admin wrote:No, but I have been testing out a content distribution network to attempt to speed up the site...
BTW, what browser and operating system are you using?


At home I use Mac OS 10.5 with the Safari browser. At work (where I'm making this post from during my lunch break) we use Windows XP IE. Same thing. No pictures, images and some icons.

I made a few printscreens; of the PO.com main page, the forum index page, and of the 2012 Oil Price Challenge thread, which should have shown the latest scorecard, but no images. I pasted the printscreens into MS Word. I can send you the Word documents in an email. Please send me a PM.

Some of the missing icons are the ones beside the poster's name of the latest post on the thread index page. I have to click on the "last page of the thread" icon and then scroll down to see the latest post.

Re: No Pictures, Images, and Some Icons?

Post by SeaGypsy » Mon 02 Jul 2012, 07:25:47

I'm on chrome down under and the site is fast as lightening compared to a few days back/ spam is also being quickly hammered! (Yippeee!) I thought it might be from quick reply getting mixed up with full edit or post reply? From here all good.

Re: No Pictures, Images, and Some Icons?

Post by admin » Mon 02 Jul 2012, 07:01:59

No, but I have been testing out a content distribution network to attempt to speed up the site...
BTW, what browser and operating system are you using?

No Pictures, Images, and Some Icons?

Post by PeakOiler » Mon 02 Jul 2012, 05:20:36

Is it my browser/computer or is the website having technical difficulties or undergoing revisions and repairs?

The only images I can see are in the ad banners.

Anyone else notice this?

I hope PO.com isn't going to text-only message boards.

Top

cron