<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="distribution" content="global"/>
<meta name="robots" content="follow, all"/>
<meta name="language" content="en"/>
<meta name="KEYWORDS" content="Peak Oil, Peak Oil Message Boards, Peak Oil Forums, Peak Oil News, Energy News, Peak Oil Production"/>
<meta name="DESCRIPTION" content="Peak Oil News and Message Boards is a community and collaboration portal about energy-related topics."/>
<meta name="ROBOTS" content="INDEX, FOLLOW"/>
<meta name="verify-vl" content="OGPNbiZG2o9mxFYoKlvUnOsP2ckV3gy+QcZN4R+VHl0="/>
<meta name="REVISIT-AFTER" content="1 DAYS"/>
<meta name="RATING" content="GENERAL"/>
<title>
The world needs fewer people, but our economy needs more &nbsp;|&nbsp;
Peak Oil News and Message Boards </title>
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://peakoil.com/feed"/>
<link rel="alternate" type="text/xml" title="RSS .92" href="http://peakoil.com/feed/rss"/>
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://peakoil.com/feed/atom"/>
<link rel="pingback" href="http://peakoil.com/xmlrpc.php"/>
<link rel='archives' title='February 2017' href='http://peakoil.com/2017/02'/>
<link rel='archives' title='January 2017' href='http://peakoil.com/2017/01'/>
<link rel='archives' title='December 2016' href='http://peakoil.com/2016/12'/>
<link rel='archives' title='November 2016' href='http://peakoil.com/2016/11'/>
<link rel='archives' title='October 2016' href='http://peakoil.com/2016/10'/>
<link rel='archives' title='September 2016' href='http://peakoil.com/2016/09'/>
<link rel='archives' title='August 2016' href='http://peakoil.com/2016/08'/>
<link rel='archives' title='July 2016' href='http://peakoil.com/2016/07'/>
<link rel='archives' title='June 2016' href='http://peakoil.com/2016/06'/>
<link rel='archives' title='May 2016' href='http://peakoil.com/2016/05'/>
<link rel='archives' title='April 2016' href='http://peakoil.com/2016/04'/>
<link rel='archives' title='March 2016' href='http://peakoil.com/2016/03'/>
<link rel='archives' title='February 2016' href='http://peakoil.com/2016/02'/>
<link rel='archives' title='January 2016' href='http://peakoil.com/2016/01'/>
<link rel='archives' title='December 2015' href='http://peakoil.com/2015/12'/>
<link rel='archives' title='November 2015' href='http://peakoil.com/2015/11'/>
<link rel='archives' title='October 2015' href='http://peakoil.com/2015/10'/>
<link rel='archives' title='September 2015' href='http://peakoil.com/2015/09'/>
<link rel='archives' title='August 2015' href='http://peakoil.com/2015/08'/>
<link rel='archives' title='July 2015' href='http://peakoil.com/2015/07'/>
<link rel='archives' title='June 2015' href='http://peakoil.com/2015/06'/>
<link rel='archives' title='May 2015' href='http://peakoil.com/2015/05'/>
<link rel='archives' title='April 2015' href='http://peakoil.com/2015/04'/>
<link rel='archives' title='March 2015' href='http://peakoil.com/2015/03'/>
<link rel='archives' title='February 2015' href='http://peakoil.com/2015/02'/>
<link rel='archives' title='January 2015' href='http://peakoil.com/2015/01'/>
<link rel='archives' title='December 2014' href='http://peakoil.com/2014/12'/>
<link rel='archives' title='November 2014' href='http://peakoil.com/2014/11'/>
<link rel='archives' title='October 2014' href='http://peakoil.com/2014/10'/>
<link rel='archives' title='September 2014' href='http://peakoil.com/2014/09'/>
<link rel='archives' title='August 2014' href='http://peakoil.com/2014/08'/>
<link rel='archives' title='July 2014' href='http://peakoil.com/2014/07'/>
<link rel='archives' title='June 2014' href='http://peakoil.com/2014/06'/>
<link rel='archives' title='May 2014' href='http://peakoil.com/2014/05'/>
<link rel='archives' title='April 2014' href='http://peakoil.com/2014/04'/>
<link rel='archives' title='March 2014' href='http://peakoil.com/2014/03'/>
<link rel='archives' title='February 2014' href='http://peakoil.com/2014/02'/>
<link rel='archives' title='January 2014' href='http://peakoil.com/2014/01'/>
<link rel='archives' title='December 2013' href='http://peakoil.com/2013/12'/>
<link rel='archives' title='November 2013' href='http://peakoil.com/2013/11'/>
<link rel='archives' title='October 2013' href='http://peakoil.com/2013/10'/>
<link rel='archives' title='September 2013' href='http://peakoil.com/2013/09'/>
<link rel='archives' title='August 2013' href='http://peakoil.com/2013/08'/>
<link rel='archives' title='July 2013' href='http://peakoil.com/2013/07'/>
<link rel='archives' title='June 2013' href='http://peakoil.com/2013/06'/>
<link rel='archives' title='May 2013' href='http://peakoil.com/2013/05'/>
<link rel='archives' title='April 2013' href='http://peakoil.com/2013/04'/>
<link rel='archives' title='March 2013' href='http://peakoil.com/2013/03'/>
<link rel='archives' title='February 2013' href='http://peakoil.com/2013/02'/>
<link rel='archives' title='January 2013' href='http://peakoil.com/2013/01'/>
<link rel='archives' title='December 2012' href='http://peakoil.com/2012/12'/>
<link rel='archives' title='November 2012' href='http://peakoil.com/2012/11'/>
<link rel='archives' title='October 2012' href='http://peakoil.com/2012/10'/>
<link rel='archives' title='September 2012' href='http://peakoil.com/2012/09'/>
<link rel='archives' title='August 2012' href='http://peakoil.com/2012/08'/>
<link rel='archives' title='July 2012' href='http://peakoil.com/2012/07'/>
<link rel='archives' title='June 2012' href='http://peakoil.com/2012/06'/>
<link rel='archives' title='May 2012' href='http://peakoil.com/2012/05'/>
<link rel='archives' title='April 2012' href='http://peakoil.com/2012/04'/>
<link rel='archives' title='March 2012' href='http://peakoil.com/2012/03'/>
<link rel='archives' title='February 2012' href='http://peakoil.com/2012/02'/>
<link rel='archives' title='January 2012' href='http://peakoil.com/2012/01'/>
<link rel='archives' title='December 2011' href='http://peakoil.com/2011/12'/>
<link rel='archives' title='November 2011' href='http://peakoil.com/2011/11'/>
<link rel='archives' title='October 2011' href='http://peakoil.com/2011/10'/>
<link rel='archives' title='September 2011' href='http://peakoil.com/2011/09'/>
<link rel='archives' title='August 2011' href='http://peakoil.com/2011/08'/>
<link rel='archives' title='July 2011' href='http://peakoil.com/2011/07'/>
<link rel='archives' title='June 2011' href='http://peakoil.com/2011/06'/>
<link rel='archives' title='May 2011' href='http://peakoil.com/2011/05'/>
<link rel='archives' title='April 2011' href='http://peakoil.com/2011/04'/>
<link rel='archives' title='March 2011' href='http://peakoil.com/2011/03'/>
<link rel='archives' title='February 2011' href='http://peakoil.com/2011/02'/>
<link rel='archives' title='January 2011' href='http://peakoil.com/2011/01'/>
<link rel='archives' title='December 2010' href='http://peakoil.com/2010/12'/>
<link rel='archives' title='November 2010' href='http://peakoil.com/2010/11'/>
<link rel='archives' title='October 2010' href='http://peakoil.com/2010/10'/>
<link rel='archives' title='September 2010' href='http://peakoil.com/2010/09'/>
<link rel='archives' title='August 2010' href='http://peakoil.com/2010/08'/>
<link rel='archives' title='July 2010' href='http://peakoil.com/2010/07'/>
<link rel='archives' title='June 2010' href='http://peakoil.com/2010/06'/>
<link rel='archives' title='May 2010' href='http://peakoil.com/2010/05'/>
<link rel='archives' title='April 2010' href='http://peakoil.com/2010/04'/>
<link rel='archives' title='February 2010' href='http://peakoil.com/2010/02'/>
<link rel='archives' title='January 2010' href='http://peakoil.com/2010/01'/>
<link rel='archives' title='December 2009' href='http://peakoil.com/2009/12'/>
<link rel='archives' title='November 2009' href='http://peakoil.com/2009/11'/>
<link rel='archives' title='October 2009' href='http://peakoil.com/2009/10'/>
<link rel='archives' title='September 2009' href='http://peakoil.com/2009/09'/>
<link rel='archives' title='August 2009' href='http://peakoil.com/2009/08'/>
<link rel='archives' title='July 2009' href='http://peakoil.com/2009/07'/>
<link rel='archives' title='June 2009' href='http://peakoil.com/2009/06'/>
<link rel='archives' title='May 2009' href='http://peakoil.com/2009/05'/>
<link rel='archives' title='April 2009' href='http://peakoil.com/2009/04'/>
<link rel='archives' title='March 2009' href='http://peakoil.com/2009/03'/>
<link rel='archives' title='February 2009' href='http://peakoil.com/2009/02'/>
<link rel='archives' title='January 2009' href='http://peakoil.com/2009/01'/>
<link rel='archives' title='December 2008' href='http://peakoil.com/2008/12'/>
<link rel='archives' title='November 2008' href='http://peakoil.com/2008/11'/>
<link rel='archives' title='October 2008' href='http://peakoil.com/2008/10'/>
<link rel='archives' title='September 2008' href='http://peakoil.com/2008/09'/>
<link rel='archives' title='August 2008' href='http://peakoil.com/2008/08'/>
<link rel='archives' title='July 2008' href='http://peakoil.com/2008/07'/>
<link rel='archives' title='June 2008' href='http://peakoil.com/2008/06'/>
<link rel='archives' title='May 2008' href='http://peakoil.com/2008/05'/>
<link rel='archives' title='April 2008' href='http://peakoil.com/2008/04'/>
<link rel='archives' title='March 2008' href='http://peakoil.com/2008/03'/>
<link rel='archives' title='February 2008' href='http://peakoil.com/2008/02'/>
<link rel='archives' title='January 2008' href='http://peakoil.com/2008/01'/>
<link rel='archives' title='December 2007' href='http://peakoil.com/2007/12'/>
<link rel='archives' title='November 2007' href='http://peakoil.com/2007/11'/>
<link rel='archives' title='October 2007' href='http://peakoil.com/2007/10'/>
<link rel='archives' title='September 2007' href='http://peakoil.com/2007/09'/>
<link rel='archives' title='August 2007' href='http://peakoil.com/2007/08'/>
<link rel='archives' title='July 2007' href='http://peakoil.com/2007/07'/>
<link rel='archives' title='June 2007' href='http://peakoil.com/2007/06'/>
<link rel='archives' title='May 2007' href='http://peakoil.com/2007/05'/>
<link rel='archives' title='April 2007' href='http://peakoil.com/2007/04'/>
<link rel='archives' title='March 2007' href='http://peakoil.com/2007/03'/>
<link rel='archives' title='February 2007' href='http://peakoil.com/2007/02'/>
<link rel='archives' title='January 2007' href='http://peakoil.com/2007/01'/>
<link rel='archives' title='December 2006' href='http://peakoil.com/2006/12'/>
<link rel='archives' title='November 2006' href='http://peakoil.com/2006/11'/>
<link rel='archives' title='October 2006' href='http://peakoil.com/2006/10'/>
<link rel='archives' title='September 2006' href='http://peakoil.com/2006/09'/>
<link rel='archives' title='August 2006' href='http://peakoil.com/2006/08'/>
<link rel='archives' title='July 2006' href='http://peakoil.com/2006/07'/>
<link rel='archives' title='June 2006' href='http://peakoil.com/2006/06'/>
<link rel='archives' title='May 2006' href='http://peakoil.com/2006/05'/>
<link rel='archives' title='April 2006' href='http://peakoil.com/2006/04'/>
<link rel='archives' title='March 2006' href='http://peakoil.com/2006/03'/>
<link rel='archives' title='February 2006' href='http://peakoil.com/2006/02'/>
<link rel='archives' title='January 2006' href='http://peakoil.com/2006/01'/>
<link rel='archives' title='December 2005' href='http://peakoil.com/2005/12'/>
<link rel='archives' title='November 2005' href='http://peakoil.com/2005/11'/>
<link rel='archives' title='October 2005' href='http://peakoil.com/2005/10'/>
<link rel='archives' title='September 2005' href='http://peakoil.com/2005/09'/>
<link rel='archives' title='August 2005' href='http://peakoil.com/2005/08'/>
<link rel='archives' title='July 2005' href='http://peakoil.com/2005/07'/>
<link rel='archives' title='June 2005' href='http://peakoil.com/2005/06'/>
<link rel='archives' title='May 2005' href='http://peakoil.com/2005/05'/>
<link rel='archives' title='April 2005' href='http://peakoil.com/2005/04'/>
<link rel='archives' title='March 2005' href='http://peakoil.com/2005/03'/>
<link rel='archives' title='February 2005' href='http://peakoil.com/2005/02'/>
<link rel='archives' title='January 2005' href='http://peakoil.com/2005/01'/>
<link rel='archives' title='December 2004' href='http://peakoil.com/2004/12'/>
<link rel='archives' title='November 2004' href='http://peakoil.com/2004/11'/>
<link rel='archives' title='October 2004' href='http://peakoil.com/2004/10'/>
<link rel='archives' title='September 2004' href='http://peakoil.com/2004/09'/>
<link rel='archives' title='August 2004' href='http://peakoil.com/2004/08'/>
<link rel='archives' title='July 2004' href='http://peakoil.com/2004/07'/>
<link rel='archives' title='June 2004' href='http://peakoil.com/2004/06'/>
<link rel='archives' title='May 2004' href='http://peakoil.com/2004/05'/>
<link rel='archives' title='April 2004' href='http://peakoil.com/2004/04'/>
<link rel='archives' title='March 2004' href='http://peakoil.com/2004/03'/>
<link rel='archives' title='February 2004' href='http://peakoil.com/2004/02'/>
<link rel="Shortcut Icon" href="http://peakoil.com/wp-content/themes/thebeeb/images/favicon.ico" type="image/x-icon"/>
<link href="{T_STYLESHEET_LINK}" rel="stylesheet" type="text/css" media="screen"/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Peak Oil News and Message Boards &raquo; The world needs fewer people, but our economy needs more Comments Feed" href="http://peakoil.com/consumption/the-world-needs-fewer-people-but-our-economy-needs-more/feed"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/peakoil.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='fetch-tweets-a9a0e562e5a80b2044ee0b61340ec600-css' href='http://peakoil.com/wp-content/plugins/fetch-tweets/template/plain/style.css?ver=4.7.2' type='text/css' media='all'/>
<script type='text/javascript' src='http://peakoil.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://peakoil.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://peakoil.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://peakoil.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://peakoil.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Could 3-D printers hasten peak oil demand?' href='http://peakoil.com/consumption/could-3-d-printers-hasten-peak-oil-demand'/>
<link rel='next' title='Renewable Lies And The Deception Of Dutch Commuters' href='http://peakoil.com/alternative-energy/renewable-lies-and-the-deception-of-dutch-commuters'/>
<link rel="canonical" href="http://peakoil.com/consumption/the-world-needs-fewer-people-but-our-economy-needs-more"/>
<link rel='shortlink' href='http://peakoil.com/?p=93688'/>
<link rel="alternate" type="application/json+oembed" href="http://peakoil.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpeakoil.com%2Fconsumption%2Fthe-world-needs-fewer-people-but-our-economy-needs-more"/>
<link rel="alternate" type="text/xml+oembed" href="http://peakoil.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpeakoil.com%2Fconsumption%2Fthe-world-needs-fewer-people-but-our-economy-needs-more&#038;format=xml"/>
<script type="text/javascript" src="http://peakoil.com/wp-content/plugins/community-submitted-news-custom/csn_js.js"> </script>
<style type='text/css'>@import "http://peakoil.com/wp-content/plugins/community-submitted-news-custom/csn_style.css";</style>
<meta name="twitter:widgets:csp" content="on" class="fetch-tweets-disable-content-security-policy-warnings"/> <style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important;}</style>
<style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important;}</style>
<style type="text/css">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</style>
<!--[if lt IE 7.]>
    <script defer type="text/javascript" src="http://peakoil.com/wp-content/themes/thebeeb/scripts/pngfix.js"></script>
    <![endif]-->
</head>
<body>
<a name="Top" id="Top"></a>
<div id="wrap">
<div id="topbar">
<div class="topbar_left">
<div id="peak">
<a href="http://peakoil.com">
<img src="http://peakoil.com/images/logo.gif"/>
</a>
</div>
</div>
<div class="topbar_right">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2086302064406381" data-ad-slot="1291621061" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div id="header">
<div class="topbar_left_b">
<p>
Exploring Hydrocarbon Depletion </p>
</div>
<div class="topbar_right_b">
<form action="http://www.google.com/cse" id="cse-search-box" target="_blank">
<div>
<input type="hidden" name="cx" value="partner-pub-2086302064406381:4pms9shim4t"/>
<input type="hidden" name="ie" value="ISO-8859-1"/>
<input type="text" name="q" size="30"/>
<input type="submit" name="sa" value="Search"/>
</div>
</form>
<script type="text/javascript" src="http://www.google.com/cse/brand?form=cse-search-box&amp;lang=en"></script>
</div>
</div>
<hr color="#665F6E" noshade="noshade" size="1"/>
<div id="front1">
<div id="widgetwrap"><div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><li id="menu-item-68928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-68928"><a title="Peak Oil News" href="http://peakoil.com">Peak Oil News</a></li>
<li id="menu-item-68923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68923"><a href="http://peakoil.com/submit-news">Submit News</a></li>
<li id="menu-item-68926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68926"><a href="http://peakoil.com/forums">PO Forums</a></li>
<li id="menu-item-68927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68927"><a href="http://peakoil.com/forums/active-topics.html">Forum Posts Guest View</a></li>
<li id="menu-item-71168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71168"><a href="http://peakoil.com/forums/unreadposts.html">Forum Posts Member View</a></li>
<li id="menu-item-68924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68924"><a href="http://peakoil.com/what-is-peak-oil">What is PO?</a></li>
<li id="menu-item-68925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68925"><a href="http://peakoil.com/about">About Us</a></li>
<li id="menu-item-91169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91169"><a href="http://peakoil.com/forums/search.php">Search</a></li>
</ul></div></div><br/><style type="text/css">#login_logout{font-size:1em;}#login_logout form{line-height:20px;;text-align:left;}#login_logout .inputbox{padding:2px;width:90%;background-color:#f2f2f2;border:1px solid #bbb;}#login_logout .reg_button{float:right;}#login_logout .reg_button a{font-size:1.1em;font-weight:bold;text-decoration:none;}#integrate_wp{display:block;margin-bottom:5px;font-size:1.1em;}</style><div id="widgetwrap"><div id="login_logout"><form action="http://peakoil.com/forums/ucp.php?mode=login" method="post"> <label for="username">Username</label><input type="text" tabindex="1" name="username" id="username" class="inputbox" value="" size="24"/><br/> <div style="margin:0 0 6px"><input type="checkbox" name="autologin" id="autologin" style="vertical-align:middle"/><label for="rememberme"> Remember Me</label></div> <label for="user_pass">Password</label><input type="password" tabindex="2" name="password" id="password" class="inputbox" value="" size="24"/><br/> <div style="padding-bottom:15px"><a href="http://peakoil.com/forums/ucp.php?mode=sendpassword">Lost your password?</a></div> <span class="reg_button"><a href="http://peakoil.com/forums/ucp.php?mode=register">Register</a></span> <input type="submit" tabindex="3" name="login" value="Log in"/> <input type="hidden" name="bridgedd" value="http://peakoil.com"/> </form></div></div><br/>
 
<div id="widgetwrap"><p style="color: #999999;">Peak Oil is You</p> 
<div id="random_image_wrapper" style="text-align:center;"><span></span>
<a href="http://peakoil.com/wp-content/plugins/random-image/freddyh130.gif"><img style="padding: 3px 3px 3px 3px;" src="http://peakoil.com/wp-content/plugins/random-image/freddyh130.gif" width="150" alt=""/></a>
</div>
 
</div><br/><div id="widgetwrap"><p style="color: #999999;">Donate Bitcoins ;-) or Paypal :-)</p> <div class="textwidget"><a href="javascript:void(0);" onclick="javascript:window.prompt ('Thank you for supporting peakoil.com with Bitcoin! Please copy-paste my Bitcoin address to your Bitcoin software - I cannot do it automatically.\nTo copy it, right-click the selected text and select \'Copy\'.\nThen right-click the address field in your Bitcoin software and select \'Paste\'.', '1peakVtp4FJoDzHRsEP6PPjRKdtoJ1tv8');">
<img alt="Donate Bitcoin" src="data:image/png;base64,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" height="29" width="148"/>
</a>
<br/><br/>
<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=2AEX9XDQ325L4">
<img alt="Donate Paypal" src="data:image/gif;base64,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" height="29" width="148"/>
</a></div>
</div><br/>
<script type="text/javascript">
    <!--
    google_ad_client = "ca-pub-2086302064406381";
    /* SideAd 160x600 Wide Skyscaper */
    google_ad_slot = "9488994398";
    google_ad_width = 160;
    google_ad_height = 600;
    //-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
<div id="front_top">
<div id="toprow_inner">
<div class="toprow_left_inner"><p>Page added on February 7, 2017</p></div>
</div>
<div style="clear:both;"></div>
<div class="front2">
<div id="toolbox">
<div><a class="addthis_button" href="http://www.addthis.com/bookmark.php?v=250&amp;username=peakoilcom" addthis:url="http%3A%2F%2Fpeakoil.com%2Fconsumption%2Fthe-world-needs-fewer-people-but-our-economy-needs-more" addthis:title="The+world+needs+fewer+people%2C+but+our+economy+needs+more"><img src="http://s7.addthis.com/static/btn/sm-share-en.gif" width="83" height="16" alt="Bookmark and Share" style="border:0"/></a><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=peakoilcom"></script></div>
<div id="pd_rating_holder_2027908"></div>
<script type="text/javascript">
PDRTJS_settings_2027908 = {
	"id" : "2027908",
	"unique_id" : "default",
	"title" : "",
	"permalink" : ""
};
</script>
<script type="text/javascript" src="http://i.polldaddy.com/ratings/rating.js"></script>
</div>
<h1 class="itemtitle_inner">The world needs fewer people, but our economy needs more</h1>
<a href="http://peakoil.com/consumption/the-world-needs-fewer-people-but-our-economy-needs-more" title="The world needs fewer people, but our economy needs more"><a href="http://peakoil.com/category/consumption" title="Consumption"><img class="caticons" src="http://peakoil.com/catimages/consumption.jpg" width="138" height="138" alt="Consumption" title="Consumption"/></a></a>
 
 
<div class="row collapse">
<div class="column small-12">
<div class="w-ArticleContent">
<p>What would happen to B.C.’s real estate industry … if the world’s population and consequent in-migration to B.C. miraculously, or tragically, dropped?</p>
<p>When I first learned that West Vancouver’s population was declining, amid what I thought was the inexorable arrival of 35,000 new people in the Lower Mainland each year, I enjoyed a little inside cheer: West Van has arrived at where the world must go: an end to population growth. (This is not just West Van, by the way: Port Moody, Penticton, Terrace and other B.C. municipalities also shrank between 2015 and 2016.)</p>
<div id="adzone2" class="w-Ads-bigBox"></div>
<p>I’ve been reading Alan Weisman’s book Countdown: Our Last, Best Hope for a Future on Earth? a chilling look at how the world is coping – or not –with the unavoidable biological fact (the non-alternative kind) that every species that outgrows its resource base always suffers a population crash, sometimes one that is fatal to the entire species. The Earth supports seven-billion-plus humans today, and we’re headed for 11 billion to 15 billion before today’s slowdown in birth rates makes an impact. But we’re already overshooting the Earth’s capacity to support us. If we all enjoyed North Shore standards of living and wanted to sustain Earth’s resources at a renewable level, biologists estimate that the world population would have to be about 1.5 billion.</p>
<p>David Suzuki reminds us that in 1992, a majority of then-living Nobel Prize winners and more than 1,700 leading scientists worldwide signed a document called World Scientists’ Warning to Humanity, warning us that “a great change in our stewardship of the Earth and life on it is required, if vast human misery is to be avoided and our global home on this planet is not to be irretrievably mutilated.”</p>
<div id="adzone3" class="w-Ads-bigBox"></div>
<p>Among the changes needed: “We must stabilize population [through] improved social and economic conditions, and the adoption of effective, voluntary family planning.”</p>
<p>The burning need to slow down world population growth fits perfectly with the desire of West Vancouver residents – and possibly the majority in the Lower Mainland – to pull up the drawbridge and say, “Enough already: I’m on board, shove off.” If people stopped crowding in here, we wouldn’t have all that damn traffic congestion; there’d be no need to build new dams and wider highways, no need to pave our farmland for new megamalls. We could preserve the character of every neighbourhood just as it is. Cranes, be gone! Stability at last! No need to spend more on transit! Taxes could freeze!</p>
<p>And it could be that the much-touted need for 400,000 immigrants to fill jobs and look after old people will soon be unnecessary as automation and robotic job displacement steal those jobs forever.</p>
<p>If only it were that simple. One acquaintance who resents the onslaught of population growth and the pressure for change in his single-family neighbourhood (think of RS-1 zoning as socialism for the rich) thinks the solution is simple: just stop building new homes. People will stop coming here because there won’t be anywhere for them to live.</p>
<p>“Density doesn’t have to be our destiny,” he says from his safe perch in a paid-off Shaughnessy home that goes up in value several thousand dollars a day. Not for him the worry that while we wait for that mythical drawbridge, people will keep coming here anyway and desperately bid up the prices of existing housing until we’ve levelled the playground exclusively for global plutocrats. Luckily his visits to the Vancouver Club keep him away from the Downtown Eastside, ground zero for people who have found their way here, can’t afford any housing even at today’s rates and are killing themselves on the streets in record numbers.</p>
<p>And what would happen to B.C.’s real estate industry – far and away the biggest economic engine in the province – if the world’s population and consequent in-migration to B.C. miraculously,  or tragically, dropped? Our economy still depends almost entirely on a growing population consuming growing amounts of natural resources, eco-footprints be damned.</p>
<p>No worry. West Van has an answer for that. Keep building bigger houses but don’t put any people in them. Simple.</p>
<p><i>Peter Ladner (pladner@biv.com) is a co-founder of Business in Vancouver. He is a former Vancouver city councillor and former fellow at the SFU Centre for Dialogue. He is the author of The Urban Food Revolution.</i></p>
<p><a href="https://www.biv.com/article/2017/2/world-needs-fewer-people-our-economy-needs-more/">BIV.com</a></p>
</div>
</div>
</div>
<br/><br/>
<div id="commentblock">
<p><b>9 Comments on "The world needs fewer people, but our economy needs more"</b></p>
<ol class="commentlist">
<div class="commentleft">
<li style="margin-bottom:15px" class="alt" id="comment-307995">
<p><b>Midnight Oil on Tue, 7th Feb 2017 2:25 pm&nbsp;</b></p>
<div style="float:left;margin:3px 20px 10px 0px;"><img alt='' src='http://2.gravatar.com/avatar/50781cbc7c5146d522ad336aa697da54?s=96&#038;d=mm&#038;r=x' srcset='http://2.gravatar.com/avatar/50781cbc7c5146d522ad336aa697da54?s=192&amp;d=mm&amp;r=x 2x' class='avatar avatar-96 photo' height='96' width='96'/></div>
<p>Catch 22&#8230;grow or collapse&#8230;maybe we can weed out those unproductive dead weight&#8230;Death panels here we come&#8230;<br/>
Coming soon to a hospital near you</p>
<div style="clear:both;"></div>
</div>
</li>
<div class="commentleft">
<li style="margin-bottom:15px" class="alt" id="comment-307996">
<p><b><a href='http://Peakoil?' rel='external nofollow' class='url'>Sissyfuss</a> on Tue, 7th Feb 2017 2:32 pm&nbsp;</b></p>
<div style="float:left;margin:3px 20px 10px 0px;"><img alt='' src='http://1.gravatar.com/avatar/4807f66f125d673c49faedd4027d1271?s=96&#038;d=mm&#038;r=x' srcset='http://1.gravatar.com/avatar/4807f66f125d673c49faedd4027d1271?s=192&amp;d=mm&amp;r=x 2x' class='avatar avatar-96 photo' height='96' width='96'/></div>
<p>Not sure what his point is, if any. We need to keep economic growth going by growing the population through any means necessary. Well yeah, isn&#8217;t that what we&#8217;ve been doing for the last 200,000 years? We&#8217;ve got it down to a science so everybody relax, it just keeps getting better. Doesn&#8217;t it?</p>
<div style="clear:both;"></div>
</div>
</li>
<div class="commentleft">
<li style="margin-bottom:15px" class="alt" id="comment-307998">
<p><b>Midnight Oil on Tue, 7th Feb 2017 2:42 pm&nbsp;</b></p>
<div style="float:left;margin:3px 20px 10px 0px;"><img alt='' src='http://2.gravatar.com/avatar/50781cbc7c5146d522ad336aa697da54?s=96&#038;d=mm&#038;r=x' srcset='http://2.gravatar.com/avatar/50781cbc7c5146d522ad336aa697da54?s=192&amp;d=mm&amp;r=x 2x' class='avatar avatar-96 photo' height='96' width='96'/></div>
<p>Getting better? Sure it is&#8230;at least that&#8217;s what I&#8217;m told.</p>
<div style="clear:both;"></div>
</div>
</li>
<div class="commentleft">
<li style="margin-bottom:15px" class="alt" id="comment-308000">
<p><b>forbin on Tue, 7th Feb 2017 2:46 pm&nbsp;</b></p>
<div style="float:left;margin:3px 20px 10px 0px;"><img alt='' src='http://0.gravatar.com/avatar/0935274f6dcd942e37ca9e022531d8d4?s=96&#038;d=mm&#038;r=x' srcset='http://0.gravatar.com/avatar/0935274f6dcd942e37ca9e022531d8d4?s=192&amp;d=mm&amp;r=x 2x' class='avatar avatar-96 photo' height='96' width='96'/></div>
<p>&#8220;The world needs fewer people, but our economy needs more&#8221;</p>
<p>but who is the economy ? or who&#8217;s economy ?</p>
<p>the black death reduced the population &#8230;&#8230;</p>
<p>Hilton has argued that those English peasants who survived found their situation to be much improved. For English peasants the 15th century was a golden age of prosperity and new opportunities. Land was plentiful, wages high, and serfdom had all but disappeared.</p>
<p>who needs more people ? &#8211; not me a mere wage serf </p>
<p>the 0.1% then </p>
<p>anyways even if we&#8217;re not killed of by climate or other disasters then</p>
<p>humans need not apply </p>
<p><a href="https://www.youtube.com/watch?v=7Pq-S557XQU" rel="nofollow">https://www.youtube.com/watch?v=7Pq-S557XQU</a></p>
<p>Forbin </p>
<p>PS: yah I know but in the unicorn chance we get there we are still not needed&#8230;&#8230;&#8230;&#8230;&#8230;.</p>
<div style="clear:both;"></div>
</div>
</li>
<div class="commentleft">
<li style="margin-bottom:15px" class="alt" id="comment-308018">
<p><b>penury on Tue, 7th Feb 2017 3:58 pm&nbsp;</b></p>
<div style="float:left;margin:3px 20px 10px 0px;"><img alt='' src='http://0.gravatar.com/avatar/cf8bc377c379d09d4214a65b1c1545ff?s=96&#038;d=mm&#038;r=x' srcset='http://0.gravatar.com/avatar/cf8bc377c379d09d4214a65b1c1545ff?s=192&amp;d=mm&amp;r=x 2x' class='avatar avatar-96 photo' height='96' width='96'/></div>
<p>The assertion that we need &#8220;more people&#8221; is based upon outdated and specious reasoning, The statement that AI will be taking most jobs and relieve the need for humans appears to be happening starting in the low paid occupations. Things are about to get interesting. (in the Chinese way)</p>
<div style="clear:both;"></div>
</div>
</li>
<div class="commentleft">
<li style="margin-bottom:15px" class="alt" id="comment-308023">
<p><b>Davy on Tue, 7th Feb 2017 4:15 pm&nbsp;</b></p>
<div style="float:left;margin:3px 20px 10px 0px;"><img alt='' src='http://2.gravatar.com/avatar/e762f44d6b5acedebbbe390de7506976?s=96&#038;d=mm&#038;r=x' srcset='http://2.gravatar.com/avatar/e762f44d6b5acedebbbe390de7506976?s=192&amp;d=mm&amp;r=x 2x' class='avatar avatar-96 photo' height='96' width='96'/></div>
<p>Widespread AI and mass robot applications are fantasy. This is not becuase it can&#8217;t be done but the usual we can&#8217;t afford it. Once the attitudes of people to working changes due to crisis people will once again be affordable. There will not be a trend to automization becuase people cost too much. This may happen at the same time AI and robots become too expensive to apply in a capital starved world. We are not there yet but it is clearly a trend. Stagflation and demand destruction and a crumbling global economy are a reality.</p>
<div style="clear:both;"></div>
</div>
</li>
<div class="commentleft">
<li style="margin-bottom:15px" class="alt" id="comment-308027">
<p><b>Cloggie on Tue, 7th Feb 2017 4:31 pm&nbsp;</b></p>
<div style="float:left;margin:3px 20px 10px 0px;"><img alt='' src='http://2.gravatar.com/avatar/e50fd41989b6d9fb5a090149a3260e22?s=96&#038;d=mm&#038;r=x' srcset='http://2.gravatar.com/avatar/e50fd41989b6d9fb5a090149a3260e22?s=192&amp;d=mm&amp;r=x 2x' class='avatar avatar-96 photo' height='96' width='96'/></div>
<p>Come on Davy, most major factories around the world are meanwhile like this:</p>
<p><a href="https://www.youtube.com/watch?v=NtQjQkDli-g" rel="nofollow">https://www.youtube.com/watch?v=NtQjQkDli-g</a></p>
<div style="clear:both;"></div>
</div>
</li>
<div class="commentleft">
<li style="margin-bottom:15px" class="alt" id="comment-308028">
<p><b>Davy on Tue, 7th Feb 2017 4:38 pm&nbsp;</b></p>
<div style="float:left;margin:3px 20px 10px 0px;"><img alt='' src='http://2.gravatar.com/avatar/e762f44d6b5acedebbbe390de7506976?s=96&#038;d=mm&#038;r=x' srcset='http://2.gravatar.com/avatar/e762f44d6b5acedebbbe390de7506976?s=192&amp;d=mm&amp;r=x 2x' class='avatar avatar-96 photo' height='96' width='96'/></div>
<p>Many major factories around the world will find it hard to keep the doors open in the not too distant future. There is far too much excess capacity for discretionary consumer goods. A poorer world will find it extremely hard to keep just in time networks solvent. We are not there yet of course but there are signs we are heading there. So Clog, who is on the come?</p>
<div style="clear:both;"></div>
</div>
</li>
<div class="commentleft">
<li style="margin-bottom:15px" class="alt" id="comment-308047">
<p><b>Davy on Tue, 7th Feb 2017 5:53 pm&nbsp;</b></p>
<div style="float:left;margin:3px 20px 10px 0px;"><img alt='' src='http://2.gravatar.com/avatar/e762f44d6b5acedebbbe390de7506976?s=96&#038;d=mm&#038;r=x' srcset='http://2.gravatar.com/avatar/e762f44d6b5acedebbbe390de7506976?s=192&amp;d=mm&amp;r=x 2x' class='avatar avatar-96 photo' height='96' width='96'/></div>
<p>Interesting take by Nassim Taleb on where the world is moving:</p>
<p>&#8220;There&#8217;s A Global Riot Against Psuedo-Experts&#8221; Nassim Taleb Exclaims &#8220;This Is Not About Fascism&#8221;<br/>
<a href="http://tinyurl.com/hyvuett" rel="nofollow">http://tinyurl.com/hyvuett</a></p>
<p>“Where do you see the world moving now? Further right, or will it revert to the centre?.<br/>
I don’t think it will go left or right, and I don’t know about the short term. But I think in the long term, the world can only survive if it lives like nature does. Many smaller units of governance, and a collection of super islands with some separation, quick decision-making, and visible implementation. Lots of Switzerlands, that’s what we need. What we need is not leaders, we don’t need them. We just need someone at the top who doesn’t mess the system up.”</p>
<div style="clear:both;"></div>
</div>
</li>
</ol>
<div class="navigation">
<br/>
</div>
<div style="clear:both;"></div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/consumption/the-world-needs-fewer-people-but-our-economy-needs-more#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://peakoil.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required'/></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required'/></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200"/></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='93688' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="334c924c2d"/></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="111"/></p> </form>
</div> 
</div>
<br/>
<div style="clear:both;"></div>
</div>
<div class="front3">
<br/><br/>
<div style="border-bottom:1px solid #eeeeee; margin-bottom:15px; padding:0px 0px 10px 0px; clear:both;"></div>
</div>
</div>
<br style="clear: both !important;"/>
<div id="footer">
<center>
<script type="text/javascript"><!--
google_ad_client = "pub-2086302064406381";
google_ad_slot = "3959606543";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</center>
</div>
</body>
</html>