<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="distribution" content="global"/>
<meta name="robots" content="follow, all"/>
<meta name="language" content="en"/>
<meta name="KEYWORDS" content="Peak Oil, Peak Oil Message Boards, Peak Oil Forums, Peak Oil News, Energy News, Peak Oil Production"/>
<meta name="DESCRIPTION" content="Peak Oil News and Message Boards is a community and collaboration portal about energy-related topics."/>
<meta name="ROBOTS" content="INDEX, FOLLOW"/>
<meta name="verify-vl" content="OGPNbiZG2o9mxFYoKlvUnOsP2ckV3gy+QcZN4R+VHl0="/>
<meta name="REVISIT-AFTER" content="1 DAYS"/>
<meta name="RATING" content="GENERAL"/>
<title>
Oil and gas power American&#8217;s lives &nbsp;|&nbsp;
Peak Oil News and Message Boards </title>
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://peakoil.com/feed"/>
<link rel="alternate" type="text/xml" title="RSS .92" href="http://peakoil.com/feed/rss"/>
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://peakoil.com/feed/atom"/>
<link rel="pingback" href="http://peakoil.com/xmlrpc.php"/>
<link rel='archives' title='April 2017' href='http://peakoil.com/2017/04'/>
<link rel='archives' title='March 2017' href='http://peakoil.com/2017/03'/>
<link rel='archives' title='February 2017' href='http://peakoil.com/2017/02'/>
<link rel='archives' title='January 2017' href='http://peakoil.com/2017/01'/>
<link rel='archives' title='December 2016' href='http://peakoil.com/2016/12'/>
<link rel='archives' title='November 2016' href='http://peakoil.com/2016/11'/>
<link rel='archives' title='October 2016' href='http://peakoil.com/2016/10'/>
<link rel='archives' title='September 2016' href='http://peakoil.com/2016/09'/>
<link rel='archives' title='August 2016' href='http://peakoil.com/2016/08'/>
<link rel='archives' title='July 2016' href='http://peakoil.com/2016/07'/>
<link rel='archives' title='June 2016' href='http://peakoil.com/2016/06'/>
<link rel='archives' title='May 2016' href='http://peakoil.com/2016/05'/>
<link rel='archives' title='April 2016' href='http://peakoil.com/2016/04'/>
<link rel='archives' title='March 2016' href='http://peakoil.com/2016/03'/>
<link rel='archives' title='February 2016' href='http://peakoil.com/2016/02'/>
<link rel='archives' title='January 2016' href='http://peakoil.com/2016/01'/>
<link rel='archives' title='December 2015' href='http://peakoil.com/2015/12'/>
<link rel='archives' title='November 2015' href='http://peakoil.com/2015/11'/>
<link rel='archives' title='October 2015' href='http://peakoil.com/2015/10'/>
<link rel='archives' title='September 2015' href='http://peakoil.com/2015/09'/>
<link rel='archives' title='August 2015' href='http://peakoil.com/2015/08'/>
<link rel='archives' title='July 2015' href='http://peakoil.com/2015/07'/>
<link rel='archives' title='June 2015' href='http://peakoil.com/2015/06'/>
<link rel='archives' title='May 2015' href='http://peakoil.com/2015/05'/>
<link rel='archives' title='April 2015' href='http://peakoil.com/2015/04'/>
<link rel='archives' title='March 2015' href='http://peakoil.com/2015/03'/>
<link rel='archives' title='February 2015' href='http://peakoil.com/2015/02'/>
<link rel='archives' title='January 2015' href='http://peakoil.com/2015/01'/>
<link rel='archives' title='December 2014' href='http://peakoil.com/2014/12'/>
<link rel='archives' title='November 2014' href='http://peakoil.com/2014/11'/>
<link rel='archives' title='October 2014' href='http://peakoil.com/2014/10'/>
<link rel='archives' title='September 2014' href='http://peakoil.com/2014/09'/>
<link rel='archives' title='August 2014' href='http://peakoil.com/2014/08'/>
<link rel='archives' title='July 2014' href='http://peakoil.com/2014/07'/>
<link rel='archives' title='June 2014' href='http://peakoil.com/2014/06'/>
<link rel='archives' title='May 2014' href='http://peakoil.com/2014/05'/>
<link rel='archives' title='April 2014' href='http://peakoil.com/2014/04'/>
<link rel='archives' title='March 2014' href='http://peakoil.com/2014/03'/>
<link rel='archives' title='February 2014' href='http://peakoil.com/2014/02'/>
<link rel='archives' title='January 2014' href='http://peakoil.com/2014/01'/>
<link rel='archives' title='December 2013' href='http://peakoil.com/2013/12'/>
<link rel='archives' title='November 2013' href='http://peakoil.com/2013/11'/>
<link rel='archives' title='October 2013' href='http://peakoil.com/2013/10'/>
<link rel='archives' title='September 2013' href='http://peakoil.com/2013/09'/>
<link rel='archives' title='August 2013' href='http://peakoil.com/2013/08'/>
<link rel='archives' title='July 2013' href='http://peakoil.com/2013/07'/>
<link rel='archives' title='June 2013' href='http://peakoil.com/2013/06'/>
<link rel='archives' title='May 2013' href='http://peakoil.com/2013/05'/>
<link rel='archives' title='April 2013' href='http://peakoil.com/2013/04'/>
<link rel='archives' title='March 2013' href='http://peakoil.com/2013/03'/>
<link rel='archives' title='February 2013' href='http://peakoil.com/2013/02'/>
<link rel='archives' title='January 2013' href='http://peakoil.com/2013/01'/>
<link rel='archives' title='December 2012' href='http://peakoil.com/2012/12'/>
<link rel='archives' title='November 2012' href='http://peakoil.com/2012/11'/>
<link rel='archives' title='October 2012' href='http://peakoil.com/2012/10'/>
<link rel='archives' title='September 2012' href='http://peakoil.com/2012/09'/>
<link rel='archives' title='August 2012' href='http://peakoil.com/2012/08'/>
<link rel='archives' title='July 2012' href='http://peakoil.com/2012/07'/>
<link rel='archives' title='June 2012' href='http://peakoil.com/2012/06'/>
<link rel='archives' title='May 2012' href='http://peakoil.com/2012/05'/>
<link rel='archives' title='April 2012' href='http://peakoil.com/2012/04'/>
<link rel='archives' title='March 2012' href='http://peakoil.com/2012/03'/>
<link rel='archives' title='February 2012' href='http://peakoil.com/2012/02'/>
<link rel='archives' title='January 2012' href='http://peakoil.com/2012/01'/>
<link rel='archives' title='December 2011' href='http://peakoil.com/2011/12'/>
<link rel='archives' title='November 2011' href='http://peakoil.com/2011/11'/>
<link rel='archives' title='October 2011' href='http://peakoil.com/2011/10'/>
<link rel='archives' title='September 2011' href='http://peakoil.com/2011/09'/>
<link rel='archives' title='August 2011' href='http://peakoil.com/2011/08'/>
<link rel='archives' title='July 2011' href='http://peakoil.com/2011/07'/>
<link rel='archives' title='June 2011' href='http://peakoil.com/2011/06'/>
<link rel='archives' title='May 2011' href='http://peakoil.com/2011/05'/>
<link rel='archives' title='April 2011' href='http://peakoil.com/2011/04'/>
<link rel='archives' title='March 2011' href='http://peakoil.com/2011/03'/>
<link rel='archives' title='February 2011' href='http://peakoil.com/2011/02'/>
<link rel='archives' title='January 2011' href='http://peakoil.com/2011/01'/>
<link rel='archives' title='December 2010' href='http://peakoil.com/2010/12'/>
<link rel='archives' title='November 2010' href='http://peakoil.com/2010/11'/>
<link rel='archives' title='October 2010' href='http://peakoil.com/2010/10'/>
<link rel='archives' title='September 2010' href='http://peakoil.com/2010/09'/>
<link rel='archives' title='August 2010' href='http://peakoil.com/2010/08'/>
<link rel='archives' title='July 2010' href='http://peakoil.com/2010/07'/>
<link rel='archives' title='June 2010' href='http://peakoil.com/2010/06'/>
<link rel='archives' title='May 2010' href='http://peakoil.com/2010/05'/>
<link rel='archives' title='April 2010' href='http://peakoil.com/2010/04'/>
<link rel='archives' title='February 2010' href='http://peakoil.com/2010/02'/>
<link rel='archives' title='January 2010' href='http://peakoil.com/2010/01'/>
<link rel='archives' title='December 2009' href='http://peakoil.com/2009/12'/>
<link rel='archives' title='November 2009' href='http://peakoil.com/2009/11'/>
<link rel='archives' title='October 2009' href='http://peakoil.com/2009/10'/>
<link rel='archives' title='September 2009' href='http://peakoil.com/2009/09'/>
<link rel='archives' title='August 2009' href='http://peakoil.com/2009/08'/>
<link rel='archives' title='July 2009' href='http://peakoil.com/2009/07'/>
<link rel='archives' title='June 2009' href='http://peakoil.com/2009/06'/>
<link rel='archives' title='May 2009' href='http://peakoil.com/2009/05'/>
<link rel='archives' title='April 2009' href='http://peakoil.com/2009/04'/>
<link rel='archives' title='March 2009' href='http://peakoil.com/2009/03'/>
<link rel='archives' title='February 2009' href='http://peakoil.com/2009/02'/>
<link rel='archives' title='January 2009' href='http://peakoil.com/2009/01'/>
<link rel='archives' title='December 2008' href='http://peakoil.com/2008/12'/>
<link rel='archives' title='November 2008' href='http://peakoil.com/2008/11'/>
<link rel='archives' title='October 2008' href='http://peakoil.com/2008/10'/>
<link rel='archives' title='September 2008' href='http://peakoil.com/2008/09'/>
<link rel='archives' title='August 2008' href='http://peakoil.com/2008/08'/>
<link rel='archives' title='July 2008' href='http://peakoil.com/2008/07'/>
<link rel='archives' title='June 2008' href='http://peakoil.com/2008/06'/>
<link rel='archives' title='May 2008' href='http://peakoil.com/2008/05'/>
<link rel='archives' title='April 2008' href='http://peakoil.com/2008/04'/>
<link rel='archives' title='March 2008' href='http://peakoil.com/2008/03'/>
<link rel='archives' title='February 2008' href='http://peakoil.com/2008/02'/>
<link rel='archives' title='January 2008' href='http://peakoil.com/2008/01'/>
<link rel='archives' title='December 2007' href='http://peakoil.com/2007/12'/>
<link rel='archives' title='November 2007' href='http://peakoil.com/2007/11'/>
<link rel='archives' title='October 2007' href='http://peakoil.com/2007/10'/>
<link rel='archives' title='September 2007' href='http://peakoil.com/2007/09'/>
<link rel='archives' title='August 2007' href='http://peakoil.com/2007/08'/>
<link rel='archives' title='July 2007' href='http://peakoil.com/2007/07'/>
<link rel='archives' title='June 2007' href='http://peakoil.com/2007/06'/>
<link rel='archives' title='May 2007' href='http://peakoil.com/2007/05'/>
<link rel='archives' title='April 2007' href='http://peakoil.com/2007/04'/>
<link rel='archives' title='March 2007' href='http://peakoil.com/2007/03'/>
<link rel='archives' title='February 2007' href='http://peakoil.com/2007/02'/>
<link rel='archives' title='January 2007' href='http://peakoil.com/2007/01'/>
<link rel='archives' title='December 2006' href='http://peakoil.com/2006/12'/>
<link rel='archives' title='November 2006' href='http://peakoil.com/2006/11'/>
<link rel='archives' title='October 2006' href='http://peakoil.com/2006/10'/>
<link rel='archives' title='September 2006' href='http://peakoil.com/2006/09'/>
<link rel='archives' title='August 2006' href='http://peakoil.com/2006/08'/>
<link rel='archives' title='July 2006' href='http://peakoil.com/2006/07'/>
<link rel='archives' title='June 2006' href='http://peakoil.com/2006/06'/>
<link rel='archives' title='May 2006' href='http://peakoil.com/2006/05'/>
<link rel='archives' title='April 2006' href='http://peakoil.com/2006/04'/>
<link rel='archives' title='March 2006' href='http://peakoil.com/2006/03'/>
<link rel='archives' title='February 2006' href='http://peakoil.com/2006/02'/>
<link rel='archives' title='January 2006' href='http://peakoil.com/2006/01'/>
<link rel='archives' title='December 2005' href='http://peakoil.com/2005/12'/>
<link rel='archives' title='November 2005' href='http://peakoil.com/2005/11'/>
<link rel='archives' title='October 2005' href='http://peakoil.com/2005/10'/>
<link rel='archives' title='September 2005' href='http://peakoil.com/2005/09'/>
<link rel='archives' title='August 2005' href='http://peakoil.com/2005/08'/>
<link rel='archives' title='July 2005' href='http://peakoil.com/2005/07'/>
<link rel='archives' title='June 2005' href='http://peakoil.com/2005/06'/>
<link rel='archives' title='May 2005' href='http://peakoil.com/2005/05'/>
<link rel='archives' title='April 2005' href='http://peakoil.com/2005/04'/>
<link rel='archives' title='March 2005' href='http://peakoil.com/2005/03'/>
<link rel='archives' title='February 2005' href='http://peakoil.com/2005/02'/>
<link rel='archives' title='January 2005' href='http://peakoil.com/2005/01'/>
<link rel='archives' title='December 2004' href='http://peakoil.com/2004/12'/>
<link rel='archives' title='November 2004' href='http://peakoil.com/2004/11'/>
<link rel='archives' title='October 2004' href='http://peakoil.com/2004/10'/>
<link rel='archives' title='September 2004' href='http://peakoil.com/2004/09'/>
<link rel='archives' title='August 2004' href='http://peakoil.com/2004/08'/>
<link rel='archives' title='July 2004' href='http://peakoil.com/2004/07'/>
<link rel='archives' title='June 2004' href='http://peakoil.com/2004/06'/>
<link rel='archives' title='May 2004' href='http://peakoil.com/2004/05'/>
<link rel='archives' title='April 2004' href='http://peakoil.com/2004/04'/>
<link rel='archives' title='March 2004' href='http://peakoil.com/2004/03'/>
<link rel='archives' title='February 2004' href='http://peakoil.com/2004/02'/>
<link rel="Shortcut Icon" href="http://peakoil.com/wp-content/themes/thebeeb/images/favicon.ico" type="image/x-icon"/>
<link href="{T_STYLESHEET_LINK}" rel="stylesheet" type="text/css" media="screen"/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Peak Oil News and Message Boards &raquo; Oil and gas power American&#8217;s lives Comments Feed" href="http://peakoil.com/consumption/oil-and-gas-power-americans-lives/feed"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/peakoil.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='fetch-tweets-a9a0e562e5a80b2044ee0b61340ec600-css' href='http://peakoil.com/wp-content/plugins/fetch-tweets/template/plain/style.css?ver=4.7.3' type='text/css' media='all'/>
<script type='text/javascript' src='http://peakoil.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://peakoil.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://peakoil.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://peakoil.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://peakoil.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Gasping for gas' href='http://peakoil.com/consumption/gasping-for-gas'/>
<link rel='next' title='Is This The Beginning Of The End For U.S. Empire?' href='http://peakoil.com/publicpolicy/is-this-the-beginning-of-the-end-for-u-s-empire'/>
<link rel="canonical" href="http://peakoil.com/consumption/oil-and-gas-power-americans-lives"/>
<link rel='shortlink' href='http://peakoil.com/?p=94092'/>
<link rel="alternate" type="application/json+oembed" href="http://peakoil.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpeakoil.com%2Fconsumption%2Foil-and-gas-power-americans-lives"/>
<link rel="alternate" type="text/xml+oembed" href="http://peakoil.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fpeakoil.com%2Fconsumption%2Foil-and-gas-power-americans-lives&#038;format=xml"/>
<script type="text/javascript" src="http://peakoil.com/wp-content/plugins/community-submitted-news-custom/csn_js.js"> </script>
<style type='text/css'>@import "http://peakoil.com/wp-content/plugins/community-submitted-news-custom/csn_style.css";</style>
<meta name="twitter:widgets:csp" content="on" class="fetch-tweets-disable-content-security-policy-warnings"/> <style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important;}</style>
<style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important;}</style>
<style type="text/css">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</style>
<!--[if lt IE 7.]>
    <script defer type="text/javascript" src="http://peakoil.com/wp-content/themes/thebeeb/scripts/pngfix.js"></script>
    <![endif]-->
</head>
<body>
<a name="Top" id="Top"></a>
<div id="wrap">
<div id="topbar">
<div class="topbar_left">
<div id="peak">
<a href="http://peakoil.com">
<img src="http://peakoil.com/images/logo.gif"/>
</a>
</div>
</div>
<div class="topbar_right">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-2086302064406381" data-ad-slot="1291621061" data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
<div id="header">
<div class="topbar_left_b">
<p>
Exploring Hydrocarbon Depletion </p>
</div>
<div class="topbar_right_b">
<form action="http://www.google.com/cse" id="cse-search-box" target="_blank">
<div>
<input type="hidden" name="cx" value="partner-pub-2086302064406381:4pms9shim4t"/>
<input type="hidden" name="ie" value="ISO-8859-1"/>
<input type="text" name="q" size="30"/>
<input type="submit" name="sa" value="Search"/>
</div>
</form>
<script type="text/javascript" src="http://www.google.com/cse/brand?form=cse-search-box&amp;lang=en"></script>
</div>
</div>
<hr color="#665F6E" noshade="noshade" size="1"/>
<div id="front1">
<div id="widgetwrap"><div class="menu-mainmenu-container"><ul id="menu-mainmenu" class="menu"><li id="menu-item-68928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-68928"><a title="Peak Oil News" href="http://peakoil.com">Peak Oil News</a></li>
<li id="menu-item-68923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68923"><a href="http://peakoil.com/submit-news">Submit News</a></li>
<li id="menu-item-68926" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68926"><a href="http://peakoil.com/forums">PO Forums</a></li>
<li id="menu-item-68927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68927"><a href="http://peakoil.com/forums/active-topics.html">Forum Posts Guest View</a></li>
<li id="menu-item-71168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71168"><a href="http://peakoil.com/forums/unreadposts.html">Forum Posts Member View</a></li>
<li id="menu-item-68924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68924"><a href="http://peakoil.com/what-is-peak-oil">What is PO?</a></li>
<li id="menu-item-68925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68925"><a href="http://peakoil.com/about">About Us</a></li>
<li id="menu-item-91169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-91169"><a href="http://peakoil.com/forums/search.php">Search</a></li>
</ul></div></div><br/><style type="text/css">#login_logout{font-size:1em;}#login_logout form{line-height:20px;;text-align:left;}#login_logout .inputbox{padding:2px;width:90%;background-color:#f2f2f2;border:1px solid #bbb;}#login_logout .reg_button{float:right;}#login_logout .reg_button a{font-size:1.1em;font-weight:bold;text-decoration:none;}#integrate_wp{display:block;margin-bottom:5px;font-size:1.1em;}</style><div id="widgetwrap"><div id="login_logout"><form action="http://peakoil.com/forums/ucp.php?mode=login" method="post"> <label for="username">Username</label><input type="text" tabindex="1" name="username" id="username" class="inputbox" value="" size="24"/><br/> <div style="margin:0 0 6px"><input type="checkbox" name="autologin" id="autologin" style="vertical-align:middle"/><label for="rememberme"> Remember Me</label></div> <label for="user_pass">Password</label><input type="password" tabindex="2" name="password" id="password" class="inputbox" value="" size="24"/><br/> <div style="padding-bottom:15px"><a href="http://peakoil.com/forums/ucp.php?mode=sendpassword">Lost your password?</a></div> <span class="reg_button"><a href="http://peakoil.com/forums/ucp.php?mode=register">Register</a></span> <input type="submit" tabindex="3" name="login" value="Log in"/> <input type="hidden" name="bridgedd" value="http://peakoil.com"/> </form></div></div><br/>
 
<div id="widgetwrap"><p style="color: #999999;">Peak Oil is You</p> 
<div id="random_image_wrapper" style="text-align:center;"><span></span>
<a href="http://peakoil.com/wp-content/plugins/random-image/alecifel.gif"><img style="padding: 3px 3px 3px 3px;" src="http://peakoil.com/wp-content/plugins/random-image/alecifel.gif" width="150" alt=""/></a>
</div>
 
</div><br/><div id="widgetwrap"><p style="color: #999999;">Donate Bitcoins ;-) or Paypal :-)</p> <div class="textwidget"><a href="javascript:void(0);" onclick="javascript:window.prompt ('Thank you for supporting peakoil.com with Bitcoin! Please copy-paste my Bitcoin address to your Bitcoin software - I cannot do it automatically.\nTo copy it, right-click the selected text and select \'Copy\'.\nThen right-click the address field in your Bitcoin software and select \'Paste\'.', '1peakVtp4FJoDzHRsEP6PPjRKdtoJ1tv8');">
<img alt="Donate Bitcoin" src="data:image/png;base64,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" height="29" width="148"/>
</a>
<br/><br/>
<a href="https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&amp;hosted_button_id=2AEX9XDQ325L4">
<img alt="Donate Paypal" src="data:image/gif;base64,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" height="29" width="148"/>
</a></div>
</div><br/>
<script type="text/javascript">
    <!--
    google_ad_client = "ca-pub-2086302064406381";
    /* SideAd 160x600 Wide Skyscaper */
    google_ad_slot = "9488994398";
    google_ad_width = 160;
    google_ad_height = 600;
    //-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
</div>
<div id="front_top">
<div id="toprow_inner">
<div class="toprow_left_inner"><p>Page added on April 9, 2017</p></div>
</div>
<div style="clear:both;"></div>
<div class="front2">
<div id="toolbox">
<div><a class="addthis_button" href="http://www.addthis.com/bookmark.php?v=250&amp;username=peakoilcom" addthis:url="http%3A%2F%2Fpeakoil.com%2Fconsumption%2Foil-and-gas-power-americans-lives" addthis:title="Oil+and+gas+power+American%26%238217%3Bs+lives"><img src="http://s7.addthis.com/static/btn/sm-share-en.gif" width="83" height="16" alt="Bookmark and Share" style="border:0"/></a><script type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#username=peakoilcom"></script></div>
<div id="pd_rating_holder_2027908"></div>
<script type="text/javascript">
PDRTJS_settings_2027908 = {
	"id" : "2027908",
	"unique_id" : "default",
	"title" : "",
	"permalink" : ""
};
</script>
<script type="text/javascript" src="http://i.polldaddy.com/ratings/rating.js"></script>
</div>
<h1 class="itemtitle_inner">Oil and gas power American&#8217;s lives</h1>
<a href="http://peakoil.com/consumption/oil-and-gas-power-americans-lives" title="Oil and gas power American&#8217;s lives"><a href="http://peakoil.com/category/consumption" title="Consumption"><img class="caticons" src="http://peakoil.com/catimages/consumption.jpg" width="138" height="138" alt="Consumption" title="Consumption"/></a></a>
 
 
<div class="bodyText">
<p>Quick: What do makeup, prosthetics, and heart valves have in common?</p>
<p>Unbeknownst to most Americans, all are made possible by fossil fuels. Fossil fuels are behind almost every aspect of our daily lives — from T-shirts to life-saving medical devices.<br/>
Unfortunately, a growing movement to keep oil and gas in the ground could cut off production of our favorite fossil fuel products. Green activists behind the effort believe continued use of oil and gas will destroy the planet.<br/>
Rather than leave fossil fuels in the ground, we should bury such green alarmist claims. Americans wouldn’t be able to survive without oil and gas. Contrary to the activist hysterics, these resources could help save the planet.<br/>
When Americans fill up their cars at the pump or turn on the burner of their stoves, they can see the benefits of fossil fuels pretty directly. But the full impact of these resources on American lives is mostly hidden. Everyday products — lipstick, sweatshirts, laptops, hangers, Band-Aids, and credit cards — are all produced with fossil fuels.<br/>
Seven million Americans depend on prosthetic hips or knees made with natural gas and oil. Each year, five million Americans with heart disease are given decades more to live with heart valves only possible through fossil fuels.<br/>
Most people have little acquaintance with the importance of fossil fuels. They’re ill-prepared to demand of green activists what will replace oil and gas across the full spectrum of everyday life. Are the activists prepared to jettison advanced prosthetics and go back to wooden peg-legs? Would that work with a heart valve?<br/>
Environmental group Greenpeace believes 80 percent of the world’s remaining fossil fuel reserves need to remain in the ground to counter global warming.<br/>
Green activist Bill McKibben lamented that extracting too many fossil fuels would “overwhelm the planet’s physical systems.”<br/>
More than 375 nongovernmental organizations penned a letter to global leaders urging them to put a halt to fossil fuel development.<br/>
Their anti-industrial goal is unrealistic and dangerous. Without oil and natural gas, every facet of our lives would be disrupted. Fossil fuels are friends, not foes, of the environment.<br/>
Fossil fuels are cleaner than ever. Thanks to cleaner-burning natural gas, carbon emissions produced by electricity are at their lowest level in 25 years. Emissions from six common pollutants plummeted 71 percent between 1970 and 2015. Modern-day cars, SUVs, and pickup trucks now run 99 percent cleaner than in the 1970s.<br/>
The energy industry is committed to supporting the environment. Since 1990, it has invested $322 billion — nearly $1,000 per American — in making its operations more environmentally-friendly.<br/>
Increasing use of oil and gas has potential to improve the environment worldwide.<br/>
Over two billion people in developing countries rely on biomass — wood fuel, charcoal, agricultural waste, and animal dung — for cooking.<br/>
Burning biomass has dire health and environmental consequences. More people die each year from biomass-produced smoke than from malaria. Additionally, biomass can result in tremendous land degradation and air pollution.<br/>
Replacing biomass with fossil fuels would be a huge boon to the environment and human well-being. The World Health Organization concluded that switching just 50 percent of households now using biomass as their primary cooking fuel over to fossil fuels would save nearly $91 billion per year and result in “unambiguous emissions reductions from all fuels.”<br/>
Oil and natural gas are essential to daily life. They don’t belong in the ground. They belong in everything around us.</p>
<p>Robert L. Bradley Jr. is the founder and CEO of the Institute for Energy Research.</p>
</div>
<p><a href="https://uintacountyherald.com/article/oil-and-gas-power-americans-lives">Uinta County Herald    </a></p>
<br/><br/>
<div id="commentblock">
<p><b>11 Comments on "Oil and gas power American&#8217;s lives"</b></p>
<ol class="commentlist">
<div class="commentleft">
<li style="margin-bottom:15px" class="alt" id="comment-327473">
<p><b>Apneaman on Sun, 9th Apr 2017 10:38 am&nbsp;</b></p>
<div style="float:left;margin:3px 20px 10px 0px;"><img alt='' src='http://2.gravatar.com/avatar/8a62a222246433332b25e27836726743?s=96&#038;d=mm&#038;r=x' srcset='http://2.gravatar.com/avatar/8a62a222246433332b25e27836726743?s=192&amp;d=mm&amp;r=x 2x' class='avatar avatar-96 photo' height='96' width='96'/></div>
<p>&#8220;he Institute for Energy Research (IER), founded in 1989 from a predecessor non-profit organization registered by Charles G. Koch and Robert L. Bradley Jr., advocates positions on environmental issues including deregulation of utilities, climate change denial, and claims that conventional energy sources are virtually limitless.&#8221;</p>
<p>&#8220;Campaigns<br/>
In 2009 IER run a campaign on &#8220;green jobs&#8221; attacking the expansion of renewables energies. IER commissioned three studies on renewable energies and green jobs in Denmark, Germany and Spain.[4] These studies by different think tanks were than promoted by IER and other free market think tanks in the US but also used in Europe[5] and Ontario, Canada.[6] The study on Germany e.g. was translated into German and taken up by German media &#8211; without mentioning that the study was financed by IER with its close business links. The German institute that wrote the study (called Rheinisch-westfaelisches Institut fuer Wirtschaftsforschung, RWI) didn&#8217;t acknowledge the funding from IER until they were challendged by investigative journalists.[7]&#8221;</p>
<p><a href="http://www.sourcewatch.org/index.php/Institute_for_Energy_Research" rel="nofollow">http://www.sourcewatch.org/index.php/Institute_for_Energy_Research</a></p>
<div style="clear:both;"></div>
</div>
</li>
<div class="commentleft">
<li style="margin-bottom:15px" class="alt" id="comment-327474">
<p><b>Twocats on Sun, 9th Apr 2017 10:40 am&nbsp;</b></p>
<div style="float:left;margin:3px 20px 10px 0px;"><img alt='' src='http://2.gravatar.com/avatar/8ebaac1821adf58eefeb30a757c52e9a?s=96&#038;d=mm&#038;r=x' srcset='http://2.gravatar.com/avatar/8ebaac1821adf58eefeb30a757c52e9a?s=192&amp;d=mm&amp;r=x 2x' class='avatar avatar-96 photo' height='96' width='96'/></div>
<p>I&#8217;ve been seeing a lot of commercials and now articles from API and lackeys. The PR blitz is on. Trying to drum up investments?</p>
<div style="clear:both;"></div>
</div>
</li>
<div class="commentleft">
<li style="margin-bottom:15px" class="alt" id="comment-327477">
<p><b>Apneaman on Sun, 9th Apr 2017 10:48 am&nbsp;</b></p>
<div style="float:left;margin:3px 20px 10px 0px;"><img alt='' src='http://2.gravatar.com/avatar/8a62a222246433332b25e27836726743?s=96&#038;d=mm&#038;r=x' srcset='http://2.gravatar.com/avatar/8a62a222246433332b25e27836726743?s=192&amp;d=mm&amp;r=x 2x' class='avatar avatar-96 photo' height='96' width='96'/></div>
<p><b>U.S. Communities Clobbered by $53 Billion in Extreme Weather and Climate Disasters in 2016</b></p>
<p><a href="https://www.americanprogress.org/issues/green/news/2017/01/19/296860/u-s-communities-clobbered-by-53-billion-in-extreme-weather-and-climate-disasters-in-2016/" rel="nofollow">https://www.americanprogress.org/issues/green/news/2017/01/19/296860/u-s-communities-clobbered-by-53-billion-in-extreme-weather-and-climate-disasters-in-2016/</a></p>
<p><b>January-March 2017 Produces the Most Billion-Dollar Weather Disasters On Record for a First Quarter</b></p>
<p><a href="https://weather.com/news/weather/news/most-billion-dollar-events-record-2017" rel="nofollow">https://weather.com/news/weather/news/most-billion-dollar-events-record-2017</a></p>
<p>Now that&#8217;s the kind of progress I can get behind.</p>
<div style="clear:both;"></div>
</div>
</li>
<div class="commentleft">
<li style="margin-bottom:15px" class="alt" id="comment-327481">
<p><b>Apneaman on Sun, 9th Apr 2017 11:11 am&nbsp;</b></p>
<div style="float:left;margin:3px 20px 10px 0px;"><img alt='' src='http://2.gravatar.com/avatar/8a62a222246433332b25e27836726743?s=96&#038;d=mm&#038;r=x' srcset='http://2.gravatar.com/avatar/8a62a222246433332b25e27836726743?s=192&amp;d=mm&amp;r=x 2x' class='avatar avatar-96 photo' height='96' width='96'/></div>
<p><b>Climate &amp; Extreme Weather News #18 (April 3rd-April 8th 2017)</b></p>
<p><a href="https://www.youtube.com/watch?v=TjTIWp7R6Ho" rel="nofollow">https://www.youtube.com/watch?v=TjTIWp7R6Ho</a></p>
<div style="clear:both;"></div>
</div>
</li>
<div class="commentleft">
<li style="margin-bottom:15px" class="alt" id="comment-327482">
<p><b>Apneaman on Sun, 9th Apr 2017 11:16 am&nbsp;</b></p>
<div style="float:left;margin:3px 20px 10px 0px;"><img alt='' src='http://2.gravatar.com/avatar/8a62a222246433332b25e27836726743?s=96&#038;d=mm&#038;r=x' srcset='http://2.gravatar.com/avatar/8a62a222246433332b25e27836726743?s=192&amp;d=mm&amp;r=x 2x' class='avatar avatar-96 photo' height='96' width='96'/></div>
<p><b>Angkor Wat’s Collapse From Climate Change Has Lessons for Today</p>
<p>The powerful civilization was hammered into oblivion by drought and floods, underscoring the connections between climate and people.</b></p>
<p>“It did a huge amount of damage to infrastructure that people who were living here at the time simply couldn’t repair.”</p>
<p><a href="http://news.nationalgeographic.com/2017/04/angkor-wat-civilization-collapsed-floods-drought-climate-change/" rel="nofollow">http://news.nationalgeographic.com/2017/04/angkor-wat-civilization-collapsed-floods-drought-climate-change/</a></p>
<div style="clear:both;"></div>
</div>
</li>
<div class="commentleft">
<li style="margin-bottom:15px" class="alt" id="comment-327488">
<p><b>Cloggie on Sun, 9th Apr 2017 11:46 am&nbsp;</b></p>
<div style="float:left;margin:3px 20px 10px 0px;"><img alt='' src='http://2.gravatar.com/avatar/e50fd41989b6d9fb5a090149a3260e22?s=96&#038;d=mm&#038;r=x' srcset='http://2.gravatar.com/avatar/e50fd41989b6d9fb5a090149a3260e22?s=192&amp;d=mm&amp;r=x 2x' class='avatar avatar-96 photo' height='96' width='96'/></div>
<p><i>Angkor Wat’s Collapse From Climate Change Has Lessons for Today</i></p>
<p>Lesson for today: non-anthropomorphic climate change does exist, making it somewhat difficult to come up with a pretext to &#8220;shoot Republicans&#8221;.</p>
<div style="clear:both;"></div>
</div>
</li>
<div class="commentleft">
<li style="margin-bottom:15px" class="alt" id="comment-327493">
<p><b>Midnight Oil on Sun, 9th Apr 2017 12:16 pm&nbsp;</b></p>
<div style="float:left;margin:3px 20px 10px 0px;"><img alt='' src='http://0.gravatar.com/avatar/0264ec6840e54b91ac9b829c4a349582?s=96&#038;d=mm&#038;r=x' srcset='http://0.gravatar.com/avatar/0264ec6840e54b91ac9b829c4a349582?s=192&amp;d=mm&amp;r=x 2x' class='avatar avatar-96 photo' height='96' width='96'/></div>
<p>Boy, but I LIKE having less than 1% of the workforce growing most of the food.<br/>
Damn, having energy to do all that works for me. To boot I have some Mexicans come over and do the lawn and landscaping.<br/>
What more can a fella want!?</p>
<div style="clear:both;"></div>
</div>
</li>
<div class="commentleft">
<li style="margin-bottom:15px" class="alt" id="comment-327534">
<p><b>penury on Sun, 9th Apr 2017 4:43 pm&nbsp;</b></p>
<div style="float:left;margin:3px 20px 10px 0px;"><img alt='' src='http://0.gravatar.com/avatar/cf8bc377c379d09d4214a65b1c1545ff?s=96&#038;d=mm&#038;r=x' srcset='http://0.gravatar.com/avatar/cf8bc377c379d09d4214a65b1c1545ff?s=192&amp;d=mm&amp;r=x 2x' class='avatar avatar-96 photo' height='96' width='96'/></div>
<p>It a[[ears that humans are poised on the horns of a dilemma. We are doomed either way we go, so pay your money and take your chances.</p>
<div style="clear:both;"></div>
</div>
</li>
<div class="commentleft">
<li style="margin-bottom:15px" class="alt" id="comment-327537">
<p><b>Apneaman on Sun, 9th Apr 2017 5:14 pm&nbsp;</b></p>
<div style="float:left;margin:3px 20px 10px 0px;"><img alt='' src='http://2.gravatar.com/avatar/8a62a222246433332b25e27836726743?s=96&#038;d=mm&#038;r=x' srcset='http://2.gravatar.com/avatar/8a62a222246433332b25e27836726743?s=192&amp;d=mm&amp;r=x 2x' class='avatar avatar-96 photo' height='96' width='96'/></div>
<p>Hair clog, do you have a link to this &#8220;shoot Republicans&#8221; quote you posted?</p>
<div style="clear:both;"></div>
</div>
</li>
<div class="commentleft">
<li style="margin-bottom:15px" class="alt" id="comment-327538">
<p><b>Apneaman on Sun, 9th Apr 2017 5:18 pm&nbsp;</b></p>
<div style="float:left;margin:3px 20px 10px 0px;"><img alt='' src='http://2.gravatar.com/avatar/8a62a222246433332b25e27836726743?s=96&#038;d=mm&#038;r=x' srcset='http://2.gravatar.com/avatar/8a62a222246433332b25e27836726743?s=192&amp;d=mm&amp;r=x 2x' class='avatar avatar-96 photo' height='96' width='96'/></div>
<p><b>Your Oil wake up call</b></p>
<p>&#8220;ALMOST NO ONE has the slightest grasp of the oil crunch that will hit them, probably within a decade. When it does it will literally mean the end of the world as we know it. Here is an outline of what recent publications are telling us. Nobody will, of course, take any notice.&#8221;</p>
<p>&#8211; Scarcer and difficult to produce</p>
<p>&#8211; Ignorance, debt bubble and catastrophic<br/>
implosion</p>
<p>&#8211; Peaking oil production, national income and<br/>
resource detorioration</p>
<p>&#8211; A tightening noose</p>
<p>&#8211; A way out?</p>
<p><a href="https://damnthematrix.wordpress.com/2017/04/08/your-oil-wake-up-call/" rel="nofollow">https://damnthematrix.wordpress.com/2017/04/08/your-oil-wake-up-call/</a></p>
<div style="clear:both;"></div>
</div>
</li>
<div class="commentleft">
<li style="margin-bottom:15px" class="alt" id="comment-327545">
<p><b>makati1 on Sun, 9th Apr 2017 5:37 pm&nbsp;</b></p>
<div style="float:left;margin:3px 20px 10px 0px;"><img alt='' src='http://1.gravatar.com/avatar/1f39efcb120ef6172b1634a017728a9a?s=96&#038;d=mm&#038;r=x' srcset='http://1.gravatar.com/avatar/1f39efcb120ef6172b1634a017728a9a?s=192&amp;d=mm&amp;r=x 2x' class='avatar avatar-96 photo' height='96' width='96'/></div>
<p>Those who are the most invested in fossil fuels will be the most hurt. The hurt is already being felt in the U$ as all prices go up and net income goes down. More hurt to follow.</p>
<div style="clear:both;"></div>
</div>
</li>
</ol>
<div class="navigation">
<br/>
</div>
<div style="clear:both;"></div>
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/consumption/oil-and-gas-power-americans-lives#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://peakoil.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required'/></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required'/></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200"/></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='94092' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="aa8d9005fe"/></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="24"/></p> </form>
</div> 
</div>
<br/>
<div style="clear:both;"></div>
</div>
<div class="front3">
<br/><br/>
<div style="border-bottom:1px solid #eeeeee; margin-bottom:15px; padding:0px 0px 10px 0px; clear:both;"></div>
</div>
</div>
<br style="clear: both !important;"/>
<div id="footer">
<center>
<script type="text/javascript"><!--
google_ad_client = "pub-2086302064406381";
google_ad_slot = "3959606543";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript" src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</center>
</div>
</body>
</html>